<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<script>
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.6 (Yoast SEO v17.6) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>New Fortress doubles down on LNG-by-rail permit - Delaware Currents</title>
	<meta name="description" content="New Fortress Energy says special permit to transport LNG from Pa. to N.J. remains critical to its plans to export LNG." />
	<link rel="canonical" href="https://delawarecurrents.org/2021/12/17/new-fortress-doubles-down-on-lng-by-rail-permit/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="New Fortress doubles down on LNG-by-rail permit" />
	<meta property="og:description" content="New Fortress Energy says special permit to transport LNG from Pa. to N.J. remains critical to its plans to export LNG." />
	<meta property="og:url" content="https://delawarecurrents.org/2021/12/17/new-fortress-doubles-down-on-lng-by-rail-permit/" />
	<meta property="og:site_name" content="Delaware Currents" />
	<meta property="article:published_time" content="2021-12-17T22:41:59+00:00" />
	<meta property="article:modified_time" content="2021-12-20T14:49:36+00:00" />
	<meta property="og:image" content="https://delawarecurrents.org/wp-content/uploads/2021/12/IMG_8966.jpg" />
	<meta property="og:image:width" content="2016" />
	<meta property="og:image:height" content="1512" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Chris Mele" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://delawarecurrents.org/#organization","name":"Delaware Currents","url":"https://delawarecurrents.org/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://delawarecurrents.org/#logo","inLanguage":"en-US","url":"https://delawarecurrents.org/wp-content/uploads/2017/11/dc_logo.png","contentUrl":"https://delawarecurrents.org/wp-content/uploads/2017/11/dc_logo.png","width":478,"height":119,"caption":"Delaware Currents"},"image":{"@id":"https://delawarecurrents.org/#logo"}},{"@type":"WebSite","@id":"https://delawarecurrents.org/#website","url":"https://delawarecurrents.org/","name":"Delaware Currents","description":"","publisher":{"@id":"https://delawarecurrents.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://delawarecurrents.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://delawarecurrents.org/2021/12/17/new-fortress-doubles-down-on-lng-by-rail-permit/#primaryimage","inLanguage":"en-US","url":"https://delawarecurrents.org/wp-content/uploads/2021/12/IMG_8966.jpg","contentUrl":"https://delawarecurrents.org/wp-content/uploads/2021/12/IMG_8966.jpg","width":2016,"height":1512,"caption":"A rail crossing in Bradford County, Pa. An affiliate of New Fortress Energy is again seeking a special permit to transport liquified natural gas by rail from a plant in Wyalusing, Pa., to Gibbstown, N.J. The river in the background is the Susquehanna. PHOTO BY CHRIS MELE"},{"@type":"WebPage","@id":"https://delawarecurrents.org/2021/12/17/new-fortress-doubles-down-on-lng-by-rail-permit/#webpage","url":"https://delawarecurrents.org/2021/12/17/new-fortress-doubles-down-on-lng-by-rail-permit/","name":"New Fortress doubles down on LNG-by-rail permit - Delaware Currents","isPartOf":{"@id":"https://delawarecurrents.org/#website"},"primaryImageOfPage":{"@id":"https://delawarecurrents.org/2021/12/17/new-fortress-doubles-down-on-lng-by-rail-permit/#primaryimage"},"datePublished":"2021-12-17T22:41:59+00:00","dateModified":"2021-12-20T14:49:36+00:00","description":"New Fortress Energy says special permit to transport LNG from Pa. to N.J. remains critical to its plans to export LNG.","breadcrumb":{"@id":"https://delawarecurrents.org/2021/12/17/new-fortress-doubles-down-on-lng-by-rail-permit/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://delawarecurrents.org/2021/12/17/new-fortress-doubles-down-on-lng-by-rail-permit/"]}]},{"@type":"BreadcrumbList","@id":"https://delawarecurrents.org/2021/12/17/new-fortress-doubles-down-on-lng-by-rail-permit/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://delawarecurrents.org/"},{"@type":"ListItem","position":2,"name":"New Fortress doubles down on LNG-by-rail permit"}]},{"@type":"Article","@id":"https://delawarecurrents.org/2021/12/17/new-fortress-doubles-down-on-lng-by-rail-permit/#article","isPartOf":{"@id":"https://delawarecurrents.org/2021/12/17/new-fortress-doubles-down-on-lng-by-rail-permit/#webpage"},"author":{"@id":"https://delawarecurrents.org/#/schema/person/4f3020396cd70b3c440040e357a37cf9"},"headline":"New Fortress doubles down on LNG-by-rail permit","datePublished":"2021-12-17T22:41:59+00:00","dateModified":"2021-12-20T14:49:36+00:00","mainEntityOfPage":{"@id":"https://delawarecurrents.org/2021/12/17/new-fortress-doubles-down-on-lng-by-rail-permit/#webpage"},"wordCount":892,"commentCount":0,"publisher":{"@id":"https://delawarecurrents.org/#organization"},"image":{"@id":"https://delawarecurrents.org/2021/12/17/new-fortress-doubles-down-on-lng-by-rail-permit/#primaryimage"},"thumbnailUrl":"https://delawarecurrents.org/wp-content/uploads/2021/12/IMG_8966.jpg","keywords":["Gibbstown","LNG","New Fortress","PennDOT","PHSMA","special permit","Wyalusing"],"articleSection":["fracking and pipelines","Gibbstown"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://delawarecurrents.org/2021/12/17/new-fortress-doubles-down-on-lng-by-rail-permit/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://delawarecurrents.org/#organization"}},{"@type":"Person","@id":"https://delawarecurrents.org/#/schema/person/4f3020396cd70b3c440040e357a37cf9","name":"Chris Mele","image":{"@type":"ImageObject","@id":"https://delawarecurrents.org/#personlogo","inLanguage":"en-US","url":"https://delawarecurrents.org/wp-content/uploads/2021/03/esbMele2sqr-150x150.jpg","contentUrl":"https://delawarecurrents.org/wp-content/uploads/2021/03/esbMele2sqr-150x150.jpg","caption":"Chris Mele"},"description":"Chris Mele is a reporter and editor with more than 30 years of experience in news, specializing in investigative and enterprise reporting.","url":"https://delawarecurrents.org/author/chris_mele/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Delaware Currents &raquo; Feed" href="https://delawarecurrents.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Delaware Currents &raquo; Comments Feed" href="https://delawarecurrents.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Delaware Currents &raquo; New Fortress doubles down on LNG-by-rail permit Comments Feed" href="https://delawarecurrents.org/2021/12/17/new-fortress-doubles-down-on-lng-by-rail-permit/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/delawarecurrents.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='slick-styles-css'  href='https://delawarecurrents.org/wp-content/plugins/carousel-block/dist/assets/vendor/slick/slick.min.css?ver=1634745912' media='' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://delawarecurrents.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' media='all' />
<style id='wp-block-library-theme-inline-css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='carousel_block-cgb-style-css-css'  href='https://delawarecurrents.org/wp-content/plugins/carousel-block/dist/blocks.style.build.css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://delawarecurrents.org/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.8' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://delawarecurrents.org/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.8' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://delawarecurrents.org/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.2' media='all' />
<script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://delawarecurrents.org/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=1.7.2', 0, 'all'); } }); </script>
<link rel='stylesheet' id='font-awesome-5-css'  href='https://delawarecurrents.org/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/css/all.min.css?ver=2.4.2.2' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://delawarecurrents.org/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/css/v4-shims.min.css?ver=2.4.2.2' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-09d0f85c99a4964f1eda84dca2262a4c-css'  href='https://delawarecurrents.org/wp-content/uploads/bb-plugin/cache/09d0f85c99a4964f1eda84dca2262a4c-layout-bundle.css?ver=2.4.2.2-1.3.3.1' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://delawarecurrents.org/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.4.2.2' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://delawarecurrents.org/wp-content/themes/bb-theme/css/bootstrap.min.css?ver=1.7.7' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://delawarecurrents.org/wp-content/uploads/bb-theme/skin-61aa43fab5b6d.css?ver=1.7.7' media='all' />
<link rel='stylesheet' id='fl-child-theme-css'  href='https://delawarecurrents.org/wp-content/themes/bb-theme-child/style.css?ver=5.8.2' media='all' />
<link rel='stylesheet' id='pp-animate-css'  href='https://delawarecurrents.org/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-b0110f7665d36550c031ce89e80bf955-css'  href='//fonts.googleapis.com/css?family=Lora%3A300%2C400%2C700%7CMontserrat%3A700%7COswald%3A400&#038;ver=5.8.2' media='all' />
<script src='https://delawarecurrents.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://delawarecurrents.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://delawarecurrents.org/wp-content/plugins/carousel-block/dist/assets/vendor/slick/slick.min.js?ver=1' id='carousel-block-slick-js-js'></script>
<script src='https://delawarecurrents.org/wp-content/plugins/carousel-block/dist/assets/js/script.js?ver=1' id='carousel-block-script-js-js'></script>
<script src='https://delawarecurrents.org/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.2' id='ppress-flatpickr-js'></script>
<script src='https://delawarecurrents.org/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.2' id='ppress-select2-js'></script>
<script src='https://delawarecurrents.org/wp-includes/js/imagesloaded.min.js?ver=5.8.2' id='imagesloaded-js'></script>
<script src='https://delawarecurrents.org/wp-content/plugins/bbpowerpack/assets/js/jquery.cookie.min.js?ver=1.4.1' id='jquery-cookie-js'></script>
<link rel="https://api.w.org/" href="https://delawarecurrents.org/wp-json/" /><link rel="alternate" type="application/json" href="https://delawarecurrents.org/wp-json/wp/v2/posts/4234" /><link rel='shortlink' href='https://delawarecurrents.org/?p=4234' />
<link rel="alternate" type="application/json+oembed" href="https://delawarecurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdelawarecurrents.org%2F2021%2F12%2F17%2Fnew-fortress-doubles-down-on-lng-by-rail-permit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://delawarecurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdelawarecurrents.org%2F2021%2F12%2F17%2Fnew-fortress-doubles-down-on-lng-by-rail-permit%2F&#038;format=xml" />
<meta property="fb:app_id" content="761565467707170" />		<script>
			var bb_powerpack = {
				ajaxurl: 'https://delawarecurrents.org/wp-admin/admin-ajax.php'
			};
		</script>
		    <style type="text/css">
		.badge-status { display:inline; font-size:11px; color:#fff; padding:3px 5px; margin:5px;  position: relative; top:-7px;
			-webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px;}
		.widget .badge-status {top:-3px; font-size:10px; }
	</style>
    
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["fracking-and-pipelines","gibbstown"],"pageAttributes":["gibbstown","lng","new-fortress","penndot","phsma","special-permit","wyalusing"],"pagePostAuthor":"Chris Mele"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WNZSRP4');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style>		<style id="wp-custom-css">
			P{margin-bottom: 16px;}
P:last-child{margin-bottom: 0;}

.homepage-post-feed .uabb-post-thumbnail{
		text-align: center !important;
    width: 100%;
    margin: 0 auto 25px;
}
.homepage-post-feed .uabb-post-thumbnail img{
    width: auto !important;
}

.fl-photo-caption.fl-photo-caption-below {
text-overflow: initial;
white-space: normal;
}

.fts-jal-fb-name {
    color: #2C7292;
}

.uabb-image-carousel-caption {
    font-size: 13px;
    line-height: 18px;
    text-overflow: ellipsis;
    white-space: normal!important;
    overflow: hidden;
}

.fl-node-5e8e5e490fcc2 > .fl-module-content {
	margin-top: -5px!important;
}

.menu-highlight:hover {
		border-bottom: 3px solid #017694;
}

li.current-menu-item a {
		border-bottom: 3px solid #017694;
}		</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-117749538-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-117749538-1');
</script>
<meta name="facebook-domain-verification" content="xn219vjfguqi0vzjzzzvapwbp5cblf" />
</head>
<body class="post-template-default single single-post postid-4234 single-format-standard fl-theme-builder-header fl-theme-builder-singular fl-theme-builder-footer fl-theme-builder-part fl-framework-bootstrap fl-preset-default fl-full-width fl-has-sidebar fl-scroll-to-top fl-search-active" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page">
	<header class="fl-builder-content fl-builder-content-271 fl-builder-global-templates-locked" data-post-id="271" data-type="header" data-sticky="1" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="transparent" data-shrink-image-height="50px" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5e990758d9c8c fl-row-custom-height fl-row-align-center fl-visible-desktop-medium" data-node="5e990758d9c8c">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5e990758d9c86 fl-col-group-equal-height fl-col-group-align-center" data-node="5e990758d9c86">
			<div class="fl-col fl-node-5e990758d9c89" data-node="5e990758d9c89">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-modal-box fl-node-5e990758d9c8b" data-node="5e990758d9c8b">
	<div class="fl-module-content fl-node-content">
		<div class="pp-modal-button">
	<a href="#" id="trigger-5e990758d9c8b" class="pp-modal-trigger modal-5e990758d9c8b" data-modal="5e990758d9c8b" data-node="5e990758d9c8b">
									<span class="pp-modal-trigger-text">Get a copy of our FREE monthly newsletter</span>
												</a>
</div>
<div id="modal-5e990758d9c8b" class="pp-modal-wrap">
	<div class="pp-modal-container">
		<div class="pp-modal-overlay"></div>
				<div class="pp-modal layout-standard">
						<div class="pp-modal-body">
															<div class="pp-modal-close box-top-right no-modal-header">
							<div class="bar-wrap">
								<span class="bar-1"></span>
								<span class="bar-2"></span>
							</div>
						</div>
																	<div class="pp-modal-content">
					<div class="pp-modal-content-inner">
						<link rel='stylesheet' id='fl-builder-layout-2411-css'  href='https://delawarecurrents.org/wp-content/uploads/bb-plugin/cache/2411-layout-partial.css?ver=a07214f4bbe6f3807e8dbe8d3bcb5b07' media='all' />
<div class="fl-builder-content fl-builder-content-2411 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="2411"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5db2231d702e3" data-node="5db2231d702e3">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5db225e08c47d" data-node="5db225e08c47d">
			<div class="fl-col fl-node-5db225e08caea" data-node="5db225e08caea">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-mailchimp-subscribe-form fl-node-5db225e08c177" data-node="5db225e08c177">
	<div class="fl-module-content fl-node-content">
				<div class="uabb-module-content uabb-subscribe-form uabb-subscribe-form-stacked uabb-sf-style-style1 uabb-form fl-clearfix" 
																					data-template-id="5db2231d682c3" data-template-node-id="5db225e08c177"		>

			<div class="uabb-head-wrap">
							<h3 class="uabb-sf-heading">READY TO JUMP RIGHT IN?</h3>
							<h6 class="uabb-sf-subheading">Delaware Currents' newsletter is free and comes out monthly.</h6>
						</div>

			<div class="uabb-form-wrap fl-clearfix" data-nonce=d8f4d20869>

									<div class="uabb-form-field">
					<input type="text" name="uabb-subscribe-form-fname"  id="uabb-subscribe-form-fname" aria-label="fname" placeholder="Your Name" />
										<div class="uabb-form-error-message">!</div>
				</div><!-- Inline Block Space Fix 

				-->
				<!-- Inline Block Space Fix

				--><div class="uabb-form-field">
					<input type="email" name="uabb-subscribe-form-email" aria-label="email" placeholder="Your Email" />
										<div class="uabb-form-error-message">!</div>
				</div><!-- Inline Block Space Fix	
				-->									<!-- Inline Block Space Fix	
				--><div class="uabb-form-button" data-wait-text="Please Wait...">
				
<div class="uabb-module-content uabb-button-wrap uabb-creative-button-wrap uabb-button-width-auto uabb-creative-button-width-auto uabb-button-center uabb-creative-button-center uabb-button-reponsive-center uabb-creative-button-reponsive-center">
			<a href="#" target="_self"  class="uabb-button  uabb-creative-button uabb-creative-flat-btn  uabb-none-btn  "  role="button" aria-label="Subscribe">
							<span class="uabb-button-text uabb-creative-button-text">Subscribe</span>
							
						
		</a>
	</div>




				</div>

			</div>
			
						<div class="uabb-sf-bottom-text uabb-text-editor"><p><em><span style="font-size: 12px;"><span style="color: #017694;">Delaware Currents</span> will never sell or share your information with a third party. By hitting 'subscribe' you agree to receive email communication from <span style="color: #017694;">Delaware Currents.</span></span></em></p></div>
							<div class="uabb-form-error-message">Something went wrong. Please check your entries and try again.</div>
		</div>
			</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>					</div>
				</div>
			</div>
		</div>
	</div>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5a176c989dfe3" data-node="5a176c989dfe3">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5a176c989e04c fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5a176c989e04c">
			<div class="fl-col fl-node-5a176c989e0c3 fl-col-small" data-node="5a176c989e0c3">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5a176cbe4cc21" data-node="5a176cbe4cc21">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://delawarecurrents.org" target="_self" itemprop="url">
				<img loading="lazy" class="fl-photo-img wp-image-451 size-full" src="https://delawarecurrents.org/wp-content/uploads/2017/11/logo_horizontal_03.jpg" alt="logo_horizontal_03" itemprop="image" height="267" width="933" title="logo_horizontal_03"  data-no-lazy="1" srcset="https://delawarecurrents.org/wp-content/uploads/2017/11/logo_horizontal_03.jpg 933w, https://delawarecurrents.org/wp-content/uploads/2017/11/logo_horizontal_03-300x86.jpg 300w, https://delawarecurrents.org/wp-content/uploads/2017/11/logo_horizontal_03-768x220.jpg 768w, https://delawarecurrents.org/wp-content/uploads/2017/11/logo_horizontal_03-610x175.jpg 610w" sizes="(max-width: 933px) 100vw, 933px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5a176c989e12d" data-node="5a176c989e12d">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-5d4789e325b75" data-node="5d4789e325b75">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-mobile">
	<button class="fl-menu-mobile-toggle text"><span class="fl-menu-mobile-toggle-label" aria-label="Menu">Menu</span></button>	<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-main-nav" class="menu fl-menu-horizontal fl-toggle-arrows"><li id="menu-item-265" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://delawarecurrents.org">Home</a></li><li id="menu-item-337" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page"><a href="https://delawarecurrents.org/archive/">Archive</a></li><li id="menu-item-749" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="#!">Contact Us/About</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-266" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://delawarecurrents.org/about-us/">About Us</a></li>	<li id="menu-item-339" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://delawarecurrents.org/contact-us/">Contact Us</a></li></ul></li><li id="menu-item-317" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page"><a href="https://delawarecurrents.org/gallery/">Gallery</a></li><li id="menu-item-480" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page"><a href="https://delawarecurrents.org/advertising/">Advertising/Sponsors</a></li><li id="menu-item-2421" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page"><a href="https://delawarecurrents.org/donations/">Donate</a></li></ul></nav></div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5a1790ba4afe2 fl-visible-desktop-medium" data-node="5a1790ba4afe2">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><span style="color: #3e3e3e;"><em>A news magazine about the Delaware River and the people who use it.</em></span></p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header><div class="uabb-js-breakpoint" style="display: none;"></div>	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		<div class="fl-builder-content fl-builder-content-274 fl-builder-global-templates-locked" data-post-id="274"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5a176df3bc811" data-node="5a176df3bc811">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5a176e3894a40" data-node="5a176e3894a40">
			<div class="fl-col fl-node-5a176e3894c46 fl-col-has-cols" data-node="5a176e3894c46">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5a176fbf5758f" data-node="5a176fbf5758f">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">New Fortress doubles down on LNG-by-rail permit</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-600227484198d" data-node="600227484198d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><span class="fl-post-author">By <a href="https://delawarecurrents.org/author/chris_mele/">Chris Mele</a> </span><span class="fl-sep">| December 17, 2021<br />
<span class="fl-post-author">For Delaware Currents</span><br />
</span></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-photo fl-node-600200e569c67" data-node="600200e569c67">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-4232 size-large" src="https://delawarecurrents.org/wp-content/uploads/2021/12/IMG_8966-1024x768.jpg" alt="A rail crossing in Bradford County, Pa. An affiliate of New Fortress Energy is again seeking a special permit to transport liquified natural gas by rail from a plant in Wyalusing, Pa., to Gibbstown, N.J. The river in the background is the Susquehanna. PHOTO BY CHRIS MELE
" itemprop="image" height="768" width="1024" title="IMG_8966" srcset="https://delawarecurrents.org/wp-content/uploads/2021/12/IMG_8966-1024x768.jpg 1024w, https://delawarecurrents.org/wp-content/uploads/2021/12/IMG_8966-300x225.jpg 300w, https://delawarecurrents.org/wp-content/uploads/2021/12/IMG_8966-768x576.jpg 768w, https://delawarecurrents.org/wp-content/uploads/2021/12/IMG_8966-1536x1152.jpg 1536w, https://delawarecurrents.org/wp-content/uploads/2021/12/IMG_8966.jpg 2016w" sizes="(max-width: 1024px) 100vw, 1024px" />
					</div>
		<div class="fl-photo-caption fl-photo-caption-below" itemprop="caption">A rail crossing in Bradford County, Pa. An affiliate of New Fortress Energy is again seeking a special permit to transport liquified natural gas by rail from a plant in Wyalusing, Pa., to Gibbstown, N.J. The river in the background is the Susquehanna. PHOTO BY CHRIS MELE
</div>
	</div>
	</div>
</div>

<div class="fl-col-group fl-node-604a32671895b fl-col-group-nested fl-col-group-equal-height fl-col-group-align-center" data-node="604a32671895b">
			<div class="fl-col fl-node-604a326719333 fl-col-small" data-node="604a326719333">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-image fl-node-604a32759a644" data-node="604a32759a644">
	<div class="fl-module-content fl-node-content">
		<div class="pp-photo-container">
	<div class="pp-photo pp-photo-align-center pp-photo-align-responsive-default" itemscope itemtype="http://schema.org/ImageObject">
		<div class="pp-photo-content ">
			<div class="pp-photo-content-inner">
										<img loading="lazy" width="1806" height="508" class="pp-photo-img wp-image-3318 size-full" src="https://delawarecurrents.org/wp-content/uploads/2021/03/gas_logo.jpg" alt="gas_logo" itemprop="image" srcset="https://delawarecurrents.org/wp-content/uploads/2021/03/gas_logo.jpg 1806w, https://delawarecurrents.org/wp-content/uploads/2021/03/gas_logo-300x84.jpg 300w, https://delawarecurrents.org/wp-content/uploads/2021/03/gas_logo-1024x288.jpg 1024w, https://delawarecurrents.org/wp-content/uploads/2021/03/gas_logo-768x216.jpg 768w, https://delawarecurrents.org/wp-content/uploads/2021/03/gas_logo-1536x432.jpg 1536w" sizes="(max-width: 1806px) 100vw, 1806px" />
						<div class="pp-overlay-bg"></div>
																					</div>
		</div>
	</div>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-604a326719335" data-node="604a326719335">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-notifications fl-node-604a325f00769" data-node="604a325f00769">
	<div class="fl-module-content fl-node-content">
		<div class="pp-notification-wrapper">
	<div class="pp-notification-inner">
				<div class="pp-notification-content">
			<p>For our complete coverage of the Wyalusing, Pa./ Gibbstown, N.J. LNG project, please <a href="https://delawarecurrents.org/gibbstown">click here.</a></p>
		</div>
	</div>
</div>
	</div>
</div>
	</div>
</div>
	</div>
<div class="fl-module fl-module-fl-post-content fl-node-5a176df3bc8ee" data-node="5a176df3bc8ee">
	<div class="fl-module-content fl-node-content">
		<p dir="ltr">A New Fortress Energy affiliate is doubling down on the importance of transporting liquefied natural gas by rail as part of its plan to export LNG from a plant in Wyalusing, Pa., to a New Jersey port on the Delaware River.</p>
<p dir="ltr">Delaware Currents sought the permit renewal in a public records request. New information about the request was included <a href="https://www.phmsa.dot.gov/sites/phmsa.dot.gov/files/2021-12/Special%20Permit%20Renewal%20Application.pdf">in a three-page letter to the Pipeline and Hazardous Materials Safety Administration</a>, which has since been posted to the agency’s website.</p>
<p dir="ltr">In the letter, an official for the affiliate, Energy Transfer Partners, said a special permit to allow the transportation of LNG by rail “remains integral to the viability of this enterprise” and “an important component of this undertaking.”</p>
<p dir="ltr">A <a href="https://www.phmsa.dot.gov/sites/phmsa.dot.gov/files/docs/safe-transportation-energy-products/72906/dot-20534.pdf">special permit issued by federal regulators</a> in 2019 allowed the company to ship as much as 3 million gallons of LNG per day via specialized rail tankers nearly 200 miles from Wyalusing to a port in Gibbstown, N.J. The project has drawn intense opposition over public safety, health and environmental concerns over having <a href="https://delawarecurrents.org/2021/02/12/lng-rail-tank-cars-the-few-and-the-unknown/">so-called “bomb trains”</a> carrying highly flammable LNG through populated areas.</p>
<p dir="ltr">In a letter dated Nov. 29, the company sought to renew its permit through Dec. 1, 2025. The permit expired Nov. 30.</p>
<p dir="ltr">The letter came as work on the Wyalusing site has been on hold for more than a year and the plan faces significant economic, political and regulatory headwinds. The company said in previous public filings that it expected the $800 million project </p>
<p dir="ltr">to be operational in the first quarter of 2022 but as time went on, those expectations failed to materialize.</p>
<p dir="ltr">The company has said in federal regulatory filings that it had “not issued a final notice to proceed to our engineering, procurement and construction contractors” and that it had “repurposed” approximately $17 million of engineering and equipment to another company project.</p>
<p dir="ltr">The letter seeking the special permit renewal acknowledged some of the challenges.</p>
<p dir="ltr">“During the period since the special permit was issued, ETS and its affiliates, including New Fortress Energy Inc. and others across the natural gas production, transportation and distribution industry have experienced a pandemic, massive supply chain and workforce disruptions, and widespread economic and political uncertainties,” the letter said. </p>
<p dir="ltr">“Although these setbacks have impacted the original business models and construction timelines that were in place when our special permit application was submitted,” the letter continued, “they have not altered NFE&#8217;s support for the Wyalusing Facility project, which will produce and sell the LNG product that the special permit allows to be transported.”</p>
<p dir="ltr">The prospects for the permit’s renewal are unclear. The PHMSA has said its review can take “days, weeks, or months, depending on a variety of factors.”</p>
<p dir="ltr">The proposed project would start with fracked natural gas being piped via an interconnection from the Marcellus shale region of Pennsylvania and then sent by truck and rail to Gibbstown. </p>
<p dir="ltr">Christopher Guinta, the chief financial officer for Energy Transfer Partners, referred questions to press representatives of New Fortress Energy, who did not respond to an email seeking comment.</p>
<p dir="ltr">However, The Rocket-Courier newspaper of Wyalusing this month quoted company officials as saying that New Fortress was “exploring a number of options related to the Wyalusing project” and that it was “evaluating transportation alternatives as the plans for the project develop.”</p>
<p dir="ltr">Delaware Currents has previously reported that, even with the special permit in hand,  <a href="https://delawarecurrents.org/2021/02/12/lng-rail-tank-cars-the-few-and-the-unknown/">too few of the specialized rail tankers that New Fortress would need to transport LNG exist</a>, there is little interest among manufacturers to build them and they can cost as much as $750,000 per tanker to build.</p>
<p dir="ltr">The project calls for as many as 100 LNG rail tankers and/or as many as 400 highway trucks per day snaking through or near densely populated communities, such as Allentown, Philadelphia, Reading, Scranton and Wilkes-Barre, Pa., and Camden, N.J.</p>
<p dir="ltr">While it’s possible the company could still rely on highway tankers to transport LNG, the number of such trucks would have to be drastically increased to match the volume that would otherwise be carried by rail tankers if the company did not gain the special permit renewal.</p>
<p dir="ltr">Two public records requests by Delaware Currents, in April and December, to PennDOT about the project revealed no discussions with the agency about the entirety of the planned highway route. </p>
<p dir="ltr">A voluminous Transportation Impact Assessment dated April 26, 2019, focused on turning lanes and the flow of traffic into the proposed Wyalusing plant. A June 26, 2020, letter from New Fortress to PennDOT spoke of adding turning lanes on Route 6. </p>
<p dir="ltr">“The possible 12-month timeline does fit within NFE’s expected construction schedule and projected commercial operations date,” said the letter, which was from Joe Hoyt, vice president of the development group at New Fortress.</p>
<p dir="ltr">However, in a sign of how the project had stalled, intraoffice emails among PennDOT staffers from last December noted there had been no new developments. </p>
<p dir="ltr">A Dec. 10, 2020, email from Marc Blair, a transportation construction manager at PennDOT, said he had spoken to Hoyt, and “nothing new to add at this time, we agreed that I would contact again 02/2021.”</p>
<p dir="ltr">In reply, another PennDOT staffer, Michael Bender, wryly noted: “June letter had a 12-month window; now it’s a 6-month window with 12 months of work to do if we had a (right-of-way) plan submission today.”</p>
<p dir="ltr">Tellingly, there have been no updates or correspondences this year to PennDOT from New Fortress about the Wyalusing site.</p>
<span class="cp-load-after-post"></span>	</div>
</div>
<div class="fl-module fl-module-pp-social-share fl-node-600203cfb0261" data-node="600203cfb0261">
	<div class="fl-module-content fl-node-content">
		<div class="pp-social-share-content pp-share-buttons-view-icon-text pp-share-buttons-skin-gradient pp-share-buttons-shape-rounded pp-social-share-col-0 pp-share-buttons-align-left pp-share-buttons-color-official">
	<div class="pp-social-share-inner">
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-facebook">
				<a class="pp-share-button-link" href="https://www.facebook.com/sharer.php?u=https://delawarecurrents.org/2021/12/17/new-fortress-doubles-down-on-lng-by-rail-permit/&title=New+Fortress+doubles+down+on+LNG-by-rail+permit">
										<span class="pp-share-button-icon">
													<i class="fab fa-facebook" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Facebook</span>
					</span>
					
											<div class="pp-share-button-text">
															<span class="pp-share-button-title">Facebook</span>
													</div>
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-twitter">
				<a class="pp-share-button-link" href="https://twitter.com/intent/tweet?url=https://delawarecurrents.org/2021/12/17/new-fortress-doubles-down-on-lng-by-rail-permit/&text=New+Fortress+doubles+down+on+LNG-by-rail+permit">
										<span class="pp-share-button-icon">
													<i class="fab fa-twitter" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Twitter</span>
					</span>
					
											<div class="pp-share-button-text">
															<span class="pp-share-button-title">Twitter</span>
													</div>
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-email">
				<a class="pp-share-button-link" href="mailto:?body=https://delawarecurrents.org/2021/12/17/new-fortress-doubles-down-on-lng-by-rail-permit/">
										<span class="pp-share-button-icon">
													<i class="fas fa-envelope" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Email</span>
					</span>
					
											<div class="pp-share-button-text">
															<span class="pp-share-button-title">Email</span>
													</div>
									</a>
			</div>
		</div>
		</div>
</div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5a176df3bca0e" data-node="5a176df3bca0e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-fl-post-navigation fl-node-5a176df3bcae5" data-node="5a176df3bcae5">
	<div class="fl-module-content fl-node-content">
		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://delawarecurrents.org/2021/12/09/speakers-demand-total-ban-on-fracked-wastewater/" rel="prev">&larr; Speakers demand total ban on fracked wastewater</a></div></div>
	</nav>	</div>
</div>
<div class="fl-module fl-module-pp-author-box fl-node-60020331c997f" data-node="60020331c997f">
	<div class="fl-module-content fl-node-content">
		<div class="pp-authorbox-content">
	<div class="pp-authorbox-wrapper">
					<div class="pp-authorbox-image">
								<div class="pp-authorbox--wrap">
									<img src="https://delawarecurrents.org/wp-content/uploads/2021/03/esbMele2sqr-300x300.jpg" class="pp-authorbox-img" alt="Chris Mele" />
								</div>
							</div>
					<div class="pp-authorbox-author-wrapper">
			<div class="pp-authorbox-author">
									<div class="pp-authorbox-author-name-container">
						<h3 class="pp-authorbox-author-name">
											<div class="pp-authorbox--wrap">
												<span class="pp-authorbox-author-name-span">Chris Mele</span>
											</div>
										</h3>
					</div>
										<div class="pp-authorbox-bio"><p>Chris Mele is a reporter and editor with more than 30 years of experience in news, specializing in investigative and enterprise reporting.</p>
</div>
										<div class="pp-author-box-button">
						<a class="pp-author-archive-btn" href="https://delawarecurrents.org/author/chris_mele/" target="_blank" >
							<span>View Posts</span>
						</a>
					</div>
								</div>
		</div>
	</div>
</div>
	</div>
</div>
<div class="fl-module fl-module-fl-comments fl-node-5a176df3bc97f" data-node="5a176df3bc97f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-comments">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/17/new-fortress-doubles-down-on-lng-by-rail-permit/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://delawarecurrents.org/wp-comments-post.php" method="post" id="fl-comment-form" class="fl-comment-form"><label for="fl-comment">Comment</label><textarea id="fl-comment" name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea><br /><label for="fl-author">Name (required)</label>
									<input type="text" id="fl-author" name="author" class="form-control" value="" tabindex="1" aria-required="true" /><br />
<label for="fl-email">Email (will not be published) (required)</label>
									<input type="text" id="fl-email" name="email" class="form-control" value="" tabindex="2" aria-required="true" /><br />
<label for="fl-url">Website</label>
									<input type="text" id="fl-url" name="url" class="form-control" value="" tabindex="3" /><br />
<p class="form-submit"><input name="submit" type="submit" id="fl-comment-form-submit" class="btn btn-primary" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='4234' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="471d9a55e9" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="16"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
		</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5a176e3894ca5 fl-col-small" data-node="5a176e3894ca5">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-sidebar fl-node-5a176e71d7e1f" data-node="5a176e71d7e1f">
	<div class="fl-module-content fl-node-content">
		<aside id="text-3" class="fl-widget widget_text">			<div class="textwidget"><link rel='stylesheet' id='jquery-swiper-css'  href='https://delawarecurrents.org/wp-content/plugins/bbpowerpack/assets/css/swiper.min.css?ver=4.4.6' media='all' />
<link rel='stylesheet' id='fl-builder-layout-258-css'  href='https://delawarecurrents.org/wp-content/uploads/bb-plugin/cache/258-layout-partial.css?ver=e979e6c28e33ab4fb2113aaf01bad54e' media='all' />
<div class="fl-builder-content fl-builder-content-258 fl-builder-template fl-builder-layout-template fl-builder-global-templates-locked" data-post-id="258"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5d478411ee48e" data-node="5d478411ee48e">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5d4784122efea" data-node="5d4784122efea">
			<div class="fl-col fl-node-5d4784122f1cc" data-node="5d4784122f1cc">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-search-form fl-node-5d478411ed708" data-node="5d478411ed708">
	<div class="fl-module-content fl-node-content">
		<div class="pp-search-form-wrap pp-search-form--style-classic pp-search-form--button-type-icon">
	<form class="pp-search-form" role="search" action="https://delawarecurrents.org" method="get">
				<div class="pp-search-form__container">
						<input  placeholder="Search" class="pp-search-form__input" type="search" name="s" title="Search" value="">
						<button class="pp-search-form__submit" type="submit">
									<i class="fa fa-search" aria-hidden="true"></i>
					<span class="pp-screen-reader-text">Search</span>
							</button>
								</div>
	</form>
</div>	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5a5b48034ec25" data-node="5a5b48034ec25">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5a5b48035c3e7" data-node="5a5b48035c3e7">
			<div class="fl-col fl-node-5a5b48035c61a fl-col-has-cols" data-node="5a5b48035c61a">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-5a5b480b026de fl-col-group-nested" data-node="5a5b480b026de">
			<div class="fl-col fl-node-5a177380efa98" data-node="5a177380efa98">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5a1760639900b" data-node="5a1760639900b">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Where Are You in the Watershed?</span>
	</h3>
	</div>
</div>
	</div>
</div>
	</div>
<div class="fl-module fl-module-rich-text fl-node-5a5bd3b828cc1" data-node="5a5bd3b828cc1">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: center;">Click image to enlarge</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-modal-popup fl-node-5a527190ce656" data-node="5a527190ce656">
	<div class="fl-module-content fl-node-content">
		
<div  class="uabb-modal-parent-wrapper uabb-module-content uamodal-5a527190ce656 ">
	<div class="uabb-modal uabb-drag-fix uabb-center-modal uabb-modal-saved_rows uabb-modal-custom uabb-effect-1 uabb-aspect-ratio-16_9" id="modal-5a527190ce656" data-content="saved_rows">
		<div class="uabb-content ">
						<span class="uabb-modal-close uabb-close-custom-popup-edge-top-right" >
				<i class="uabb-close-icon fa fa-close"></i>			</span>
			
						<div class="uabb-modal-text uabb-modal-content-data  fl-clearfix">
			<link rel='stylesheet' id='fl-builder-layout-736-css'  href='https://delawarecurrents.org/wp-content/uploads/bb-plugin/cache/736-layout-partial.css?ver=9de134d5418be504aa82b79471fcac79' media='all' />
<div class="fl-builder-content fl-builder-content-736 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="736"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5a5273001f3a5" data-node="5a5273001f3a5">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5a5273001f213" data-node="5a5273001f213">
			<div class="fl-col fl-node-5a5273001f26a" data-node="5a5273001f26a">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5a5273001f305" data-node="5a5273001f305">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img class="fl-photo-img wp-image-731" src="https://delawarecurrents.org/wp-content/uploads/2017/11/counties.png" alt="counties - DC" itemprop="image" title="counties"  />
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5a5273001f2b8 fl-col-small" data-node="5a5273001f2b8">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5a5273001f351" data-node="5a5273001f351">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><span style="font-size: 20px;">Welcome to Delaware Currents, the news magazine for the whole watershed. The Delaware River supplies drinking water for 15 million people, including New York City, Trenton, Philadelphia, Camden and Wilmington. The immense watershed for the Delaware stretches into the Catskills, up the Lehigh and the Schuykill, up the Rancocas to the Pinelands and across the marshes of Delaware. There are floods and droughts, and arguments aplenty about water quality, fracking, pipelines, dredging, endangered species and on and on. Delaware Currents hopes to encourage thoughtful discussion about how we take care of the river and the people who use it, even if we don't always agree.</span></p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>			</div>

		</div>
	</div>

		<div class="uabb-overlay"></div>
</div>

<div class="uabb-modal-action-wrap">
		<div class="uabb-modal-action uabb-trigger uabb-modal-photo-wrap" data-modal="5a527190ce656"><img class="uabb-modal-photo" src="https://delawarecurrents.org/wp-content/uploads/2017/11/counties-232x300.png" alt="counties - DC"></div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-pp-infobox fl-node-6037ba377b12b" data-node="6037ba377b12b">
	<div class="fl-module-content fl-node-content">
		<div class="pp-infobox-wrap">
	<div class="pp-infobox layout-5">
	<div class="pp-icon-wrapper animated">
						<div class="pp-infobox-image">
				<img src="https://delawarecurrents.org/wp-content/uploads/2021/03/gas_logo.jpg" alt="gas_logo" />
			</div>
			</div>
	<span class="pp-infobox-title-prefix"></span>

			<a class="pp-more-link" href="https://delawarecurrents.org/gibbstown/" target="_self" rel="noopener">
		<div class="pp-infobox-title-wrapper">
		<h4 class="pp-infobox-title">Click here for continuing coverage of New Fortress Energy's plan to transport LNG from Pennsylvania to a Delaware River port</h4>
	</div>
			</a>
		<div class="pp-infobox-description">
		<div class="pp-description-wrap">
					</div>
			</div>
</div></div>
	</div>
</div>

<div class="fl-col-group fl-node-6033da31f3de0 fl-col-group-nested" data-node="6033da31f3de0">
			<div class="fl-col fl-node-6033da2b68658" data-node="6033da2b68658">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-6033da2b6869e" data-node="6033da2b6869e">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Twitter</span>
	</h3>
	</div>
</div>
	</div>
</div>
	</div>
<div class="fl-module fl-module-pp-twitter-timeline fl-node-5e8e562fb6f9d" data-node="5e8e562fb6f9d">
	<div class="fl-module-content fl-node-content">
		<div class="pp-twitter-timeline"  data-theme="light" data-show-replies="false" data-height="300" data-chrome="noheader nofooter" data-tweet-limit="5" data-link-color="#017694" >
	<a class="twitter-timeline" href="https://twitter.com/delawarecurrent"  data-theme="light" data-show-replies="false" data-height="300" data-chrome="noheader nofooter" data-tweet-limit="5" data-link-color="#017694" >Tweets by delawarecurrent</a>
</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5a5b48926f88c" data-node="5a5b48926f88c">
			<div class="fl-col fl-node-5a33284ac6dff" data-node="5a33284ac6dff">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5a332822c799d" data-node="5a332822c799d">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Instagram</span>
	</h3>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5e8e56c2e02d8" data-node="5e8e56c2e02d8">
			<div class="fl-col fl-node-5e8e56c2e0489" data-node="5e8e56c2e0489">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-instagram-feed fl-node-5e8e56c2e01e0" data-node="5e8e56c2e01e0">
	<div class="fl-module-content fl-node-content">
		<div class="pp-instagram-feed pp-instagram-feed-grid pp-instagram-feed-3" data-layout=grid >
						<span class="pp-instagram-feed-title-wrap">
				<a href="https://www.instagram.com/delawarecurrents/" target="_blank" rel="nofollow noopener">
					<span class="pp-instagram-feed-title">
												Follow @delawarecurrents on instagram											</span>
				</a>
			</span>
				<div class="pp-instagram-feed-inner">
		<div class="">
			<div id="pp-instagram-5e8e56c2e01e0" class="pp-instagram-feed-items">
								<div class="pp-feed-item">
																<a href="" target="_blank" rel="nofollow noopener">
										<div class="pp-overlay-container"><span class="fas fa-search" style="display: none;"></span></div>
											<img src="" alt="instagram-feed-image" />
																</a>
														</div>
								<div class="pp-feed-item">
																<a href="" target="_blank" rel="nofollow noopener">
										<div class="pp-overlay-container"><span class="fas fa-search" style="display: none;"></span></div>
											<img src="" alt="instagram-feed-image" />
																</a>
														</div>
							</div>
					</div>
	</div>
</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5a5b490915eea" data-node="5a5b490915eea">
			<div class="fl-col fl-node-5a5b4909162b4 fl-col-has-cols" data-node="5a5b4909162b4">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-5a5b491bc0c2a fl-col-group-nested" data-node="5a5b491bc0c2a">
			<div class="fl-col fl-node-5a3327a8f3ba1" data-node="5a3327a8f3ba1">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5a3327f46f7ba" data-node="5a3327f46f7ba">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Facebook</span>
	</h3>
	</div>
</div>
	</div>
</div>
	</div>
<div class="fl-module fl-module-pp-facebook-page fl-node-5e8e5a7c5cc7a" data-node="5e8e5a7c5cc7a">
	<div class="fl-module-content fl-node-content">
		
	<div class="pp-facebook-widget fb-page"  data-href=https://www.facebook.com/delawarecurrent/ data-tabs=timeline data-width data-height=500 data-small-header=true data-hide-cover=true data-show-facepile=true data-hide-cta=true  style="min-height:1px; height:500px">
		<blockquote cite="https://www.facebook.com/delawarecurrent/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/delawarecurrent/"></a></blockquote>
	</div>

	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
</div>
		</aside>	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
	</div><!-- .fl-page-content -->
	<footer class="fl-builder-content fl-builder-content-327 fl-builder-global-templates-locked" data-post-id="327" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5a1784e825f2c" data-node="5a1784e825f2c">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5a1784e825f7f" data-node="5a1784e825f7f">
			<div class="fl-col fl-node-5a1784e82605b fl-col-small" data-node="5a1784e82605b">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5a1784e8263c1" data-node="5a1784e8263c1">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Get In Touch!</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5a1784e82620e" data-node="5a1784e82620e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="#" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5a1784e82620e">
							<i class="fa fa-phone" aria-hidden="true"></i>
						</a>
			</span>
			<div id="fl-icon-text-5a1784e82620e" class="fl-icon-text">
						<a href="#" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p>845-741-8146</p>						</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5a1784e82617d" data-node="5a1784e82617d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="#" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5a1784e82617d">
							<i class="fa fa-map-o" aria-hidden="true"></i>
						</a>
			</span>
			<div id="fl-icon-text-5a1784e82617d" class="fl-icon-text">
						<a href="#" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p id="u1899-29">PO Box 306 Port Jervis, NY 12771</p>						</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5a1784e8261c5" data-node="5a1784e8261c5">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="#" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5a1784e8261c5">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</a>
			</span>
			<div id="fl-icon-text-5a1784e8261c5" class="fl-icon-text">
						<a href="#" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p><a class="nonblock" href="mailto:delawarecurrents@gmail.com"><span id="u1899-8">delawarecurrents@gmail.com</span></a></p>						</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5a1784e826012 fl-col-small" data-node="5a1784e826012">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5a1784e826257" data-node="5a1784e826257">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Social Media</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-icon-group fl-node-5a33bb0c67196" data-node="5a33bb0c67196">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-group">
	<span class="fl-icon">
								<a href="https://www.facebook.com/delawarecurrent/" target="_blank" rel="noopener" >
							<i class="fa fa-facebook-square" aria-hidden="true"></i>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://twitter.com/delawarecurrent" target="_blank" rel="noopener" >
							<i class="fa fa-twitter-square" aria-hidden="true"></i>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.instagram.com/delawarecurrents/" target="_blank" rel="noopener" >
							<i class="fa fa-instagram" aria-hidden="true"></i>
						</a>
			</span>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5a1784e825fc9 fl-col-small" data-node="5a1784e825fc9">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5a1784e826379" data-node="5a1784e826379">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Our Mission</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5a1784e8260a5" data-node="5a1784e8260a5">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>We are better custodians of the river when we understand the river. All voices are welcome to this conversation.</p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5a1784e825da8" data-node="5a1784e825da8">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5a1784e825e14" data-node="5a1784e825e14">
			<div class="fl-col fl-node-5a1784e825e67" data-node="5a1784e825e67">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5a1784e825ec7" data-node="5a1784e825ec7">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: center;">© 2020 Delaware Currents | All Rights Reserved | <a href="https://delawarecurrents.org/wp-admin">Login</a></p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer><div class="uabb-js-breakpoint" style="display: none;"></div>	</div><!-- .fl-page -->
			<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_3242 "  data-class-id="3242" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_3242" class="cp-popup-container cp-popup-live-wrap cp_style_3242 cp-module-welcome_mat  " data-style="cp_style_3242" data-module-type="welcome_mat" data-class-id="3242" data-styleslug="newsletter-full-screen-pop-up">

			
			<div class="cp-popup-wrapper cp-auto  "  >
				<div class="cp-popup  cpro-animate-container ">

											<div class="cpro-fs-overlay"></div>
					
								<form class="cpro-form" method="post">
						<input type='hidden' class='panel-settings' data-style_id= '3242' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;hide_custom_cookies&quot;:&quot;&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;mobile&quot;,&quot;cp_hide_on_device&quot;:&quot;mobile&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;90&quot;,&quot;closed_cookie&quot;:&quot;30&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '3242' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:true,&quot;load_on_duration&quot;:1,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;}]' ><style id='cp_popup_style_3242' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-welcome_mat      cp-panel-1"   data-overlay-click ="1" data-title="Newsletter &gt; Full Screen Pop-Up" data-module-type="welcome_mat"  data-step="1"  data-width="800" data-mobile-width="320" data-height="550" data-mobile-height="220" data-mobile-break-pt="767" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_shape-2-3242" class="cp-field-html-data   cp-shapes-wrap cp-none" data-type="cp_shape"  data-action="none" data-success-message="Thank You for Subscribing!" data-step="1"        data-get-param="false">
	<div class="cp-shape-container">
		<div class="cp-shape-tooltip"></div>
		<label class="cp-shape-label">
			
			<div class="cp-rotate-wrap"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30" height="30" viewBox="0 0 100 100" enable-background="new 0 0 100 100" xml:space="preserve" preserveAspectRatio="none" fill="#ffffff" class="cp-target">
<path d="M0,0h100v100H0V0z"/>
</svg>
</div>
			<div class="cp-field-shadow"></div>
		</label>
	</div>
</div><div id="cp_shape-3-3242" class="cp-field-html-data   cp-shapes-wrap cp-none" data-type="cp_shape"  data-action="none" data-success-message="Thank You for Subscribing!" data-step="1"        data-get-param="false">
	<div class="cp-shape-container">
		<div class="cp-shape-tooltip"></div>
		<label class="cp-shape-label">
			
			<div class="cp-rotate-wrap"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="40" height="21" viewBox="0 0 100 28.907" enable-background="new 0 0 100 28.907" xml:space="preserve" preserveAspectRatio="none" fill="#777777" class="cp-target">
<g>
	<polygon fill="#3A3A3A" points="0.022,24.797 6.864,28.907 6.877,20.557 	"/>
	<polygon fill="#3A3A3A" points="100,24.907 93.153,29.016 93.14,20.667 	"/>
	<rect width="100" height="24.841"/>
</g>
</svg></div>
			<div class="cp-field-shadow"></div>
		</label>
	</div>
</div><div id="cp_sub_heading-3-3242" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"     ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce"  name="{{name}}"><p>READY TO JUMP RIGHT IN?</p></div></div>
</div><div id="cp_text-3-3242" class="cp-field-html-data    cp-none" data-type="cp_text" data-field-title="Text"   >
	<input type="text" class="cp-target cp-field-element cp-text cp-form-field cp-form-input-field cp-text-field"  aria-label="Name" placeholder="Name" name="param[textfield_6041]" value=""  {{pattern}} {{cp_regx_title}} access_cp_pro autocomplete="on" />
</div><div id="cp_email-3-3242" class="cp-field-html-data    cp-none" data-type="cp_email"     >
	<input type="email"  class="cp-target cp-field-element cp-form-input-field cp-form-field cp-email cp-form-field cp-email-field" aria-label="Email" placeholder="Email" name="param[email]" value="" required="required" data-email-error-msg="{{email-error}}" autocomplete="on" />
</div><div id="cp_button-3-3242" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="submit" data-step="1"        >
	<div class="cp-rotate-wrap"><button type="submit" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Thank You for Subscribing!" data-get-param="false">SUBSCRIBE</button>
	<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_shape-4-3242" class="cp-field-html-data   cp-shapes-wrap cp-none" data-type="cp_shape"  data-action="close" data-success-message="Thank You for Subscribing!" data-step="1"        data-get-param="false">
	<div class="cp-shape-container">
		<div class="cp-shape-tooltip"></div>
		<label class="cp-shape-label">
			
			<div class="cp-rotate-wrap"><!-- Generated by IcoMoon.io -->
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" xml:space="preserve" preserveAspectRatio="none" fill="#fcfcfc" class="cp-target">
<path d="M22.754 19.746l1.992-1.992c0.488-0.488 0.488-1.27 0-1.758l-8.867-8.867c-0.488-0.488-1.27-0.488-1.758 0l-8.867 8.867c-0.488 0.488-0.488 1.27 0 1.758l1.992 1.992c0.488 0.488 1.27 0.488 1.758 0l5.996-5.996 5.996 5.996c0.488 0.488 1.27 0.488 1.758 0zM30 15c0 8.281-6.719 15-15 15s-15-6.719-15-15 6.719-15 15-15 15 6.719 15 15z"></path>
</svg>
</div>
			<div class="cp-field-shadow"></div>
		</label>
	</div>
</div><div id="cp_sub_heading-1-3242" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"     ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce"  name="{{name}}"><p>Delaware Currents' Newsletter Is Free And Comes Out Monthly.</p></div></div>
</div><div id="cp_paragraph-1-3242" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p>Delaware Currents&nbsp;will never sell or share your information with a third party. By hitting 'subscribe' you agree to receive email communication from&nbsp;Delaware Currents.</p></div></div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="December 20, 2021" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_3242' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber" />
		<input type="hidden" name="style_id" value="3242" />
						</form>
										</div>
				<style> .cp_style_3242 #cp_close_image-2-3242 .cp-target { width:20px;height:20px;}.cp_style_3242 #cp_close_image-2-3242 .cp-target:hover { }.cp_style_3242 #cp_close_image-2-3242 .cp-target { border-style:none;}.cp_style_3242 #cp_close_image-2-3242 .cp-target ~ .cp-field-shadow { border-style:none;}.cp_style_3242 #cp_close_image-2-3242 .cp-target { border-color:#757575;}.cp_style_3242 #cp_close_image-2-3242 .cp-target ~ .cp-field-shadow { border-color:#757575;}.cp_style_3242 #cp_close_image-2-3242 .cp-target { border-width:1px 1px 1px 1px;}.cp_style_3242 #cp_close_image-2-3242 .cp-target ~ .cp-field-shadow { border-width:1px 1px 1px 1px;}.cp_style_3242 #cp_close_image-2-3242 .cp-target { border-radius:0px 0px 0px 0px;}.cp_style_3242 #cp_close_image-2-3242 .cp-target ~ .cp-field-shadow { border-radius:0px 0px 0px 0px;}.cp_style_3242 #cp_close_image-2-3242 .cp-target > .cp-close-link { border-radius:0px 0px 0px 0px;}.cp_style_3242 #cp_close_image-2-3242 .cp-target > .cp-close-image { border-radius:0px 0px 0px 0px;}.cp_style_3242 #cp_close_image-2-3242 .cp-target { }.cp_style_3242 #cp_close_image-2-3242 .cp-target ~ .cp-field-shadow { }.cp_style_3242 #cp_close_image-2-3242 .cp-rotate-wrap{ transform:rotate( 0deg);}.cp_style_3242 #cp_close_image-2-3242 .cp-target:hover { }.cp_style_3242 #cp_close_image-2-3242 .cp-target:hover ~ .cp-field-shadow { }.cp_style_3242 #cp_close_image-2-3242 { right: 2.50%;top: 4.30%;z-index:13;}@media ( max-width: 767px ) {.cp_style_3242 #cp_close_image-2-3242 .cp-target { width:20px;height:20px;}.cp_style_3242 #cp_close_image-2-3242 .cp-target:hover { }.cp_style_3242 #cp_close_image-2-3242 .cp-target { border-style:none;}.cp_style_3242 #cp_close_image-2-3242 .cp-target ~ .cp-field-shadow { border-style:none;}.cp_style_3242 #cp_close_image-2-3242 .cp-target { border-color:#757575;}.cp_style_3242 #cp_close_image-2-3242 .cp-target ~ .cp-field-shadow { border-color:#757575;}.cp_style_3242 #cp_close_image-2-3242 .cp-target { border-width:1px 1px 1px 1px;}.cp_style_3242 #cp_close_image-2-3242 .cp-target ~ .cp-field-shadow { border-width:1px 1px 1px 1px;}.cp_style_3242 #cp_close_image-2-3242 .cp-target { border-radius:0px 0px 0px 0px;}.cp_style_3242 #cp_close_image-2-3242 .cp-target ~ .cp-field-shadow { border-radius:0px 0px 0px 0px;}.cp_style_3242 #cp_close_image-2-3242 .cp-target > .cp-close-link { border-radius:0px 0px 0px 0px;}.cp_style_3242 #cp_close_image-2-3242 .cp-target > .cp-close-image { border-radius:0px 0px 0px 0px;}.cp_style_3242 #cp_close_image-2-3242 .cp-target { }.cp_style_3242 #cp_close_image-2-3242 .cp-target ~ .cp-field-shadow { }.cp_style_3242 #cp_close_image-2-3242 .cp-rotate-wrap{ transform:rotate( 0deg);}.cp_style_3242 #cp_close_image-2-3242 .cp-target:hover { }.cp_style_3242 #cp_close_image-2-3242 .cp-target:hover ~ .cp-field-shadow { }.cp_style_3242 #cp_close_image-2-3242 { right: 2.50%;top: 4.30%;z-index:13;}}</style><div id="cp_close_image-2-3242" class="cp-field-html-data   cpro-overlay-field   cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://delawarecurrents.org/wp-content/plugins/convertpro/assets/admin/img/close5.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-2" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div>			</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				

					</div><!-- Modal popup container -->
			
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WNZSRP4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><a href="#" id="fl-to-top"><span class="sr-only">Scroll To Top</span><i class="fas fa-chevron-up" aria-hidden="true"></i></a><link rel='stylesheet' id='cp-google-fonts-3242-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A700%2C600%2C500%2C400%2C600%2C&#038;ver=1.7.2' media='all' />
<script id='ppress-frontend-script-js-extra'>
var pp_ajax_form = {"ajaxurl":"https:\/\/delawarecurrents.org\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"a7feed4147","disable_ajax_form":"false"};
</script>
<script src='https://delawarecurrents.org/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.8' id='ppress-frontend-script-js'></script>
<script src='https://delawarecurrents.org/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.4.2.2' id='jquery-throttle-js'></script>
<script src='https://delawarecurrents.org/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js'></script>
<script src='https://delawarecurrents.org/wp-content/uploads/bb-plugin/cache/8c7d1228a7165ab66afb93dfeca83796-layout-bundle.js?ver=2.4.2.2-1.3.3.1' id='fl-builder-layout-bundle-8c7d1228a7165ab66afb93dfeca83796-js'></script>
<script src='https://delawarecurrents.org/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.4.2.2' id='jquery-magnificpopup-js'></script>
<script src='https://delawarecurrents.org/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script src='https://delawarecurrents.org/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.7.7' id='bootstrap-js'></script>
<script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script src='https://delawarecurrents.org/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.7' id='fl-automator-js'></script>
<script src='https://delawarecurrents.org/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script src='https://delawarecurrents.org/wp-content/uploads/bb-plugin/cache/2411-layout-partial.js?ver=a07214f4bbe6f3807e8dbe8d3bcb5b07' id='fl-builder-layout-2411-js'></script>
<script src='https://delawarecurrents.org/wp-content/plugins/bb-ultimate-addon/modules/modal-popup/js/js_cookie.js?ver=5.8.2' id='uabbpopup-cookies-js'></script>
<script src='https://delawarecurrents.org/wp-content/plugins/bbpowerpack/assets/js/twitter-widgets.js?ver=2.16.1' id='pp-twitter-widgets-js'></script>
<script src='https://delawarecurrents.org/wp-content/plugins/bbpowerpack/assets/js/swiper.jquery.min.js?ver=4.4.6' id='jquery-swiper-js'></script>
<script src='https://delawarecurrents.org/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script src='https://delawarecurrents.org/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script src='https://delawarecurrents.org/wp-content/uploads/bb-plugin/cache/258-layout-partial.js?ver=e979e6c28e33ab4fb2113aaf01bad54e' id='fl-builder-layout-258-js'></script>
<script src='https://delawarecurrents.org/wp-content/uploads/bb-plugin/cache/736-layout-partial.js?ver=9de134d5418be504aa82b79471fcac79' id='fl-builder-layout-736-js'></script>
<script id='cp-popup-script-js-extra'>
var cp_ajax = {"url":"https:\/\/delawarecurrents.org\/wp-admin\/admin-ajax.php","ajax_nonce":"859de9eac7","assets_url":"https:\/\/delawarecurrents.org\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":"","cpro_mx_valid":"0","invalid_email_id":"Invalid Email Address!"};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};
</script>
<script defer="defer" src='https://delawarecurrents.org/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.7.2' id='cp-popup-script-js'></script>
	
			<script type="text/javascript">

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			</script>
				</body>
</html>

<!-- Page generated by LiteSpeed Cache 4.4.4 on 2021-12-20 09:49:56 -->