<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<script>
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

<link rel="profile" href="https://gmpg.org/xfn/11" />
<link href="http://fonts.cdnfonts.com/css/segoe-ui-4" rel="stylesheet">
                
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v18.1 (Yoast SEO v19.5.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Quarry drops plans that opponents viewed as threat to Delaware - Delaware Currents</title>
	<link rel="canonical" href="https://delawarecurrents.org/2022/08/16/quarry-drops-plans-that-opponents-viewed-as-threat-to-delaware/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Quarry drops plans that opponents viewed as threat to Delaware" />
	<meta property="og:description" content="CARPENTERSVILLE – The Pohatcong Guardians appear to have emerged the victor in a push to keep Riverline Quarry’s operations in check. The quarry, located on a ridge only yards from the Delaware River, will continue to operate as it always has after the operators withdrew a site plan application for improvements and an expansion of&hellip;" />
	<meta property="og:url" content="https://delawarecurrents.org/2022/08/16/quarry-drops-plans-that-opponents-viewed-as-threat-to-delaware/" />
	<meta property="og:site_name" content="Delaware Currents" />
	<meta property="article:published_time" content="2022-08-16T10:33:34+00:00" />
	<meta property="article:modified_time" content="2022-08-15T20:34:01+00:00" />
	<meta property="og:image" content="https://delawarecurrents.org/wp-content/uploads/2022/08/quarry-gate-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Jane Primerano" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jane Primerano" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Delaware Currents &raquo; Feed" href="https://delawarecurrents.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Delaware Currents &raquo; Comments Feed" href="https://delawarecurrents.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Delaware Currents &raquo; Quarry drops plans that opponents viewed as threat to DelawareRiverline wanted to create a construction yard to allow it to import recycled asphalt pavement Comments Feed" href="https://delawarecurrents.org/2022/08/16/quarry-drops-plans-that-opponents-viewed-as-threat-to-delaware/feed/" />
<link rel="preload" href="https://delawarecurrents.org/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/webfonts/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/delawarecurrents.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://delawarecurrents.org/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' media='all' />
<style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='carousel-block-slick-css'  href='https://delawarecurrents.org/wp-content/plugins/carousel-block/dist/assets/vendor/slick/slick.min.css?ver=1654137484' media='' />
<link rel='stylesheet' id='carousel-block-css'  href='https://delawarecurrents.org/wp-content/plugins/carousel-block/dist/blocks.style.build.css?ver=1654137484' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='wpa-style-css'  href='https://delawarecurrents.org/wp-content/plugins/wp-accessibility/css/wpa-style.css?ver=1.7.14' media='all' />
<style id='wpa-style-inline-css'>

.wpa-hide-ltr#skiplinks a, .wpa-hide-ltr#skiplinks a:hover, .wpa-hide-ltr#skiplinks a:visited {
	
}
.wpa-hide-ltr#skiplinks a:active,  .wpa-hide-ltr#skiplinks a:focus {
	
}
	
		:focus { outline: 2px solid #eeeeee!important; outline-offset: 2px !important; }
		:root { --admin-bar-top : 7px; }
</style>
<link rel='stylesheet' id='ppress-frontend-css'  href='https://delawarecurrents.org/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.1.1' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://delawarecurrents.org/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.1.1' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://delawarecurrents.org/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.0.1' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://delawarecurrents.org/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/css/all.min.css?ver=2.5.5.3' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://delawarecurrents.org/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/css/v4-shims.min.css?ver=2.5.5.3' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-06c4eb4a224f18e1c13f46e13be835c1-css'  href='https://delawarecurrents.org/wp-content/uploads/bb-plugin/cache/06c4eb4a224f18e1c13f46e13be835c1-layout-bundle.css?ver=2.5.5.3-1.4.2.2' media='all' />
<link rel='stylesheet' id='pojo-a11y-css'  href='https://delawarecurrents.org/wp-content/plugins/pojo-accessibility/assets/css/style.min.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://delawarecurrents.org/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.5.5.3' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://delawarecurrents.org/wp-content/themes/bb-theme/css/bootstrap.min.css?ver=1.7.11' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://delawarecurrents.org/wp-content/uploads/bb-theme/skin-62ac886e2fb62.css?ver=1.7.11' media='all' />
<link rel='stylesheet' id='fl-child-theme-css'  href='https://delawarecurrents.org/wp-content/themes/bb-theme-child/style.css?ver=6.0.1' media='all' />
<link rel='stylesheet' id='pp-animate-css'  href='https://delawarecurrents.org/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://delawarecurrents.org?display_custom_css=css&#038;ver=6.0.1' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-1cf43660628f2af4eec50ce013d2d4f9-css'  href='//fonts.googleapis.com/css?family=Lora%3A300%2C400%2C700%2C400%7CMontserrat%3A700%7COswald%3A400&#038;ver=6.0.1' media='all' />
<script src='https://delawarecurrents.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://delawarecurrents.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://delawarecurrents.org/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=6.0.1' id='ppress-flatpickr-js'></script>
<script src='https://delawarecurrents.org/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=6.0.1' id='ppress-select2-js'></script>
<script src='https://delawarecurrents.org/wp-includes/js/imagesloaded.min.js?ver=6.0.1' id='imagesloaded-js'></script>
<script src='https://delawarecurrents.org/wp-content/plugins/bbpowerpack/assets/js/jquery.cookie.min.js?ver=1.4.1' id='jquery-cookie-js'></script>
<script id='read-more.js-js-extra'>
var pp_vars = {"publisher_id":"666b2212-78a9-40f7-9d6d-2cdd0bac3249","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.2","widget_version":"08.23.22.12.43","pico_context":"gadget","post_id":"5198","post_type":"post","post_title":"Quarry drops plans that opponents viewed as threat to Delaware","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","fl-builder-template-category","fl-builder-template-type","cp_campaign","cp_connections"],"show_read_more_button":"1","taxonomies":{"category":["water quantity"],"post_tag":["carpentersville","quarry","riverline quarry"]},"resource_ref":"year=2022&monthnum=08&day=16&name=quarry-drops-plans-that-opponents-viewed-as-threat-to-delaware"};
</script>
<script src='https://delawarecurrents.org/wp-content/plugins/pico/includes/js/read-more.js?ver=08.23.22.12.43' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://delawarecurrents.org/wp-json/" /><link rel="alternate" type="application/json" href="https://delawarecurrents.org/wp-json/wp/v2/posts/5198" /><link rel='shortlink' href='https://delawarecurrents.org/?p=5198' />
<link rel="alternate" type="application/json+oembed" href="https://delawarecurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdelawarecurrents.org%2F2022%2F08%2F16%2Fquarry-drops-plans-that-opponents-viewed-as-threat-to-delaware%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://delawarecurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdelawarecurrents.org%2F2022%2F08%2F16%2Fquarry-drops-plans-that-opponents-viewed-as-threat-to-delaware%2F&#038;format=xml" />
<meta property="fb:app_id" content="761565467707170" />		<script>
			var bb_powerpack = {
				ajaxurl: 'https://delawarecurrents.org/wp-admin/admin-ajax.php'
			};
		</script>
		    <style type="text/css">
		.badge-status { display:inline; font-size:11px; color:#fff; padding:3px 5px; margin:5px;  position: relative; top:-7px;
			-webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px;}
		.widget .badge-status {top:-3px; font-size:10px; }
	</style>
    
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<!-- GTM Container placement set to footer -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["water-quantity"],"pageAttributes":["carpentersville","quarry","riverline-quarry"],"pagePostAuthor":"Jane Primerano"};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WNZSRP4');
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type="text/css">
#pojo-a11y-toolbar .pojo-a11y-toolbar-toggle a{ background-color: #4054b2;	color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items.pojo-a11y-links{ border-color: #4054b2;}
body.pojo-a11y-focusable a:focus{ outline-style: solid !important;	outline-width: 1px !important;	outline-color: #FF0000 !important;}
#pojo-a11y-toolbar{ top: 100px !important;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay{ background-color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay p.pojo-a11y-toolbar-title{ color: #333333;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a.active{ background-color: #4054b2;	color: #ffffff;}
@media (max-width: 767px) { #pojo-a11y-toolbar { top: 50px !important; } }</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none !important}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none !important}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none !important}}</style><link rel="icon" href="https://delawarecurrents.org/wp-content/uploads/2022/04/fav-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://delawarecurrents.org/wp-content/uploads/2022/04/fav.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://delawarecurrents.org/wp-content/uploads/2022/04/fav.jpg" />
<meta name="msapplication-TileImage" content="https://delawarecurrents.org/wp-content/uploads/2022/04/fav.jpg" />
		<style id="wp-custom-css">
			P{margin-bottom: 16px;}
P:last-child{margin-bottom: 0;}

.homepage-post-feed .uabb-post-thumbnail{
		text-align: center !important;
    width: 100%;
    margin: 0 auto 25px;
}
.homepage-post-feed .uabb-post-thumbnail img{
    width: auto !important;
}

.fl-photo-caption.fl-photo-caption-below {
text-overflow: initial;
white-space: normal;
}

.fts-jal-fb-name {
    color: #2C7292;
}

.uabb-image-carousel-caption {
    font-size: 13px;
    line-height: 18px;
    text-overflow: ellipsis;
    white-space: normal!important;
    overflow: hidden;
}

.fl-node-5e8e5e490fcc2 > .fl-module-content {
	margin-top: -5px!important;
}

.menu-highlight:hover {
		border-bottom: 3px solid #017694;
}

li.current-menu-item a {
		border-bottom: 3px solid #017694;
}

.primary-sidebar-text-link p a {
    text-decoration: none !important;
    color: #3e3e3e !important;
}

		</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-117749538-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-117749538-1');
</script>
<meta name="facebook-domain-verification" content="xn219vjfguqi0vzjzzzvapwbp5cblf" />
</head>
<body class="post-template-default single single-post postid-5198 single-format-standard fl-theme-builder-header fl-theme-builder-header-header fl-theme-builder-singular fl-theme-builder-singular-single-post fl-theme-builder-footer fl-theme-builder-footer-footer fl-theme-builder-part fl-theme-builder-part-after-content-single-post fl-framework-bootstrap fl-preset-default fl-full-width fl-has-sidebar fl-scroll-to-top fl-search-active has-blocks" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="fl-page">
	<header class="fl-builder-content fl-builder-content-271 fl-builder-global-templates-locked" data-post-id="271" data-type="header" data-sticky="0" data-sticky-on="" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="transparent" data-shrink-image-height="50px" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5a176c989dfe3" data-node="5a176c989dfe3">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5a176c989e04c fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5a176c989e04c">
			<div class="fl-col fl-node-5a176c989e0c3 fl-col-small" data-node="5a176c989e0c3">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5a176cbe4cc21" data-node="5a176cbe4cc21">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://delawarecurrents.org" target="_self" itemprop="url">
				<img loading="lazy" class="fl-photo-img wp-image-451 size-full" src="https://delawarecurrents.org/wp-content/uploads/2017/11/logo_horizontal_03.jpg" alt="logo_horizontal_03 DC" itemprop="image" height="267" width="933" title="logo_horizontal_03"  data-no-lazy="1" srcset="https://delawarecurrents.org/wp-content/uploads/2017/11/logo_horizontal_03.jpg 933w, https://delawarecurrents.org/wp-content/uploads/2017/11/logo_horizontal_03-300x86.jpg 300w, https://delawarecurrents.org/wp-content/uploads/2017/11/logo_horizontal_03-768x220.jpg 768w, https://delawarecurrents.org/wp-content/uploads/2017/11/logo_horizontal_03-610x175.jpg 610w" sizes="(max-width: 933px) 100vw, 933px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5a176c989e12d" data-node="5a176c989e12d">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-5d4789e325b75" data-node="5d4789e325b75">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-mobile">
	<button class="fl-menu-mobile-toggle text"><span class="fl-menu-mobile-toggle-label" aria-label="Menu">Menu</span></button>	<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-main-nav" class="menu fl-menu-horizontal fl-toggle-arrows"><li id="menu-item-265" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://delawarecurrents.org">Home</a></li><li id="menu-item-337" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page"><a href="https://delawarecurrents.org/archive/">Archive</a></li><li id="menu-item-749" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="#!">Contact Us/About</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-266" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://delawarecurrents.org/about-us/">About Us</a></li>	<li id="menu-item-339" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://delawarecurrents.org/contact-us/">Contact Us</a></li></ul></li><li id="menu-item-317" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page"><a href="https://delawarecurrents.org/gallery/">Gallery</a></li><li id="menu-item-480" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page"><a href="https://delawarecurrents.org/advertising/">Advertising/Sponsors</a></li><li id="menu-item-4388" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom"><a href="https://pico.link/delawarecurrents/">Donate</a></li></ul></nav></div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5a1790ba4afe2 fl-visible-desktop-medium" data-node="5a1790ba4afe2">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><span style="color: #3e3e3e; line-height: 1.5 !important;"><em style="line-height:1.5 !important;">A news magazine about the Delaware River and the people who use it.</em></span></p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header><div class="uabb-js-breakpoint" style="display: none;"></div>	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		<div class="fl-builder-content fl-builder-content-274 fl-builder-global-templates-locked" data-post-id="274"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5a176df3bc811" data-node="5a176df3bc811">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5a176e3894a40" data-node="5a176e3894a40">
			<div class="fl-col fl-node-5a176e3894c46 fl-col-has-cols" data-node="5a176e3894c46">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5a176fbf5758f" data-node="5a176fbf5758f">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">Quarry drops plans that opponents viewed as threat to Delaware<br><span style='font-size:20px'><i>Riverline wanted to create a construction yard to allow it to import recycled asphalt pavement</i></span></span>
	</h1>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-600226f8d08d0" data-node="600226f8d08d0">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><span class="fl-post-author">By <a href="https://delawarecurrents.org/author/janeprim/">Jane Primerano</a></span><span class="fl-sep"> | August 16, 2022</span></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-photo fl-node-600200e569c67" data-node="600200e569c67">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img loading="lazy" class="fl-photo-img wp-image-5185 size-large" src="https://delawarecurrents.org/wp-content/uploads/2022/08/quarry-gate-1024x683.jpg" alt="Riverline Quarry gate" itemprop="image" height="683" width="1024" title="quarry gate" srcset="https://delawarecurrents.org/wp-content/uploads/2022/08/quarry-gate-1024x683.jpg 1024w, https://delawarecurrents.org/wp-content/uploads/2022/08/quarry-gate-300x200.jpg 300w, https://delawarecurrents.org/wp-content/uploads/2022/08/quarry-gate-768x512.jpg 768w, https://delawarecurrents.org/wp-content/uploads/2022/08/quarry-gate-1536x1024.jpg 1536w, https://delawarecurrents.org/wp-content/uploads/2022/08/quarry-gate-2048x1365.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" />
					</div>
		<div class="fl-photo-caption fl-photo-caption-below" itemprop="caption">Residents opposed plans for an expansion of Riverline Quarry out of concern that recycled asphalt pavement and other materials would contaminate drainage structures leading into the river.</div>
	</div>
	</div>
</div>

<div class="fl-col-group fl-node-604a32671895b fl-col-group-nested fl-col-group-equal-height fl-col-group-align-center" data-node="604a32671895b">
			<div class="fl-col fl-node-604a326719333 fl-col-small" data-node="604a326719333">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
			<div class="fl-col fl-node-604a326719335" data-node="604a326719335">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
	</div>
<div class="fl-module fl-module-fl-post-content fl-node-5a176df3bc8ee" data-node="5a176df3bc8ee">
	<div class="fl-module-content fl-node-content">
		<div id="pico">
<p><strong>CARPENTERSVILLE</strong> – The Pohatcong Guardians appear to have emerged the victor in a push to keep Riverline Quarry’s operations in check.</p>



<p>The quarry, located on a ridge only yards from the Delaware River, will continue to operate as it always has after the operators withdrew a site plan application for improvements and an expansion of its operation.</p>



<p>Kevin Melvin, the chairman of the Land Use Board, confirmed there were no longer any plans to expand the quarry, which is at 454 River Road on a rise above the Delaware.</p>



<p>Riverline’s operators initially wanted to create a construction yard to allow them to import recycled asphalt pavement (RAP) and blend it into a dense graded aggregate (DGA).</p>



<p>DGA is a quarry process, which is defined as a mixture created through a combination of stone crushed to three-quarters of an inch or less and stone dust. It compacts well and is used under pavers and retaining walls.</p>



<p>Residents opposed the plans for expansion out of concern that the recycled asphalt pavement and other materials would contaminate drainage structures leading into the river as well as other issues and formed Pohatcong Guardians to keep an eye on the quarry.</p>



<p>Residents of this tiny riverfront village were worried when they watched a conveyor and hopper and loads of unfamiliar material moving from the Stryker Road asphalt plant owned by the quarry’s owners. The roads are narrow and not rated for such heavy trucks. Dust and material falling from the trucks could find its way into the river.</p>



<p>Carpentersville still has a few seasonal bungalows as well as a number of year-round homes along the shoreline</p>



<p>Residents weren’t optimistic because the state Department of Environmental Protection determined the quarry was exempt from Highlands regulations and informed the Highlands Council in a letter in February. They also learned from the planning board that the river’s Wild and Scenic designation wouldn’t help their cause.</p>



<p>One source of concern was that RAP, which results from the milling and removal of asphalt pavement surfaces during roadway maintenance and repair projects, is becoming a solid waste problem.</p>



<p>Riverline did not specify why it withdrew the site plan application, but it did not plan any changes to the driveway or roadway or to affect off-site drainage, according to the township engineer, Wayne Ingram.</p>



<p>He did ask the applicant for FEMA floodplain maps and an expert’s testimony that there are no wetlands endangered by the new processes. He also requested a summary letter and some more documents to enhance the environmental impact statement.</p>



<p>The quarry’s own consultant said there were potential pollutants. The Science Advisory Board report to the state Department of Environmental Protection in 2019 describes polycyclic aromatic hydrocarbons and some metals as contaminants of concern. Pollution becomes a concern when the material is being handled, the consultant said.</p>



<p>The township also denied a request to operate as a Class B recycling center, meaning it would receive, store, process and transport concrete, brick, block and asphalt, according to the state Department of Environmental Protection. The state defines this as material that would otherwise become solid waste.</p>



<p>It can be used as fill material, aggregate substitute, fuel substitute or landfill cover. The state issues a permit for such operations but the Land Use Board determined local quarry ordinances don’t permit recycling of asphalt paving material.</p>



<p>Residents consider the withdrawal of the site plan application a victory for the river but are still concerned about traffic in their small community.</p>



<p>&nbsp;</p>
<span class="cp-load-after-post"></span></div>	</div>
</div>
<div class="fl-module fl-module-pp-social-share fl-node-600203cfb0261" data-node="600203cfb0261">
	<div class="fl-module-content fl-node-content">
		<div class="pp-social-share-content pp-share-buttons-view-icon-text pp-share-buttons-skin-gradient pp-share-buttons-shape-rounded pp-social-share-col-0 pp-share-buttons-align-left pp-share-buttons-color-official">
	<div class="pp-social-share-inner">
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-facebook">
				<a class="pp-share-button-link" href="https://www.facebook.com/sharer.php?u=https://delawarecurrents.org/2022/08/16/quarry-drops-plans-that-opponents-viewed-as-threat-to-delaware/&title=Quarry+drops+plans+that+opponents+viewed+as+threat+to+Delaware%3Cbr%3E%3Cspan+style%3D%27font-size%3A20px%27%3E%3Ci%3ERiverline+wanted+to+create+a+construction+yard+to+allow+it+to+import+recycled+asphalt+pavement%3C%2Fi%3E%3C%2Fspan%3E">
										<span class="pp-share-button-icon">
													<i class="fab fa-facebook" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Facebook</span>
					</span>
					
											<div class="pp-share-button-text">
															<span class="pp-share-button-title">Facebook</span>
													</div>
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-twitter">
				<a class="pp-share-button-link" href="https://twitter.com/intent/tweet?url=https://delawarecurrents.org/2022/08/16/quarry-drops-plans-that-opponents-viewed-as-threat-to-delaware/&text=Quarry+drops+plans+that+opponents+viewed+as+threat+to+Delaware%3Cbr%3E%3Cspan+style%3D%27font-size%3A20px%27%3E%3Ci%3ERiverline+wanted+to+create+a+construction+yard+to+allow+it+to+import+recycled+asphalt+pavement%3C%2Fi%3E%3C%2Fspan%3E">
										<span class="pp-share-button-icon">
													<i class="fab fa-twitter" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Twitter</span>
					</span>
					
											<div class="pp-share-button-text">
															<span class="pp-share-button-title">Twitter</span>
													</div>
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-email">
				<a class="pp-share-button-link" href="mailto:?body=https://delawarecurrents.org/2022/08/16/quarry-drops-plans-that-opponents-viewed-as-threat-to-delaware/">
										<span class="pp-share-button-icon">
													<i class="fas fa-envelope" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Email</span>
					</span>
					
											<div class="pp-share-button-text">
															<span class="pp-share-button-title">Email</span>
													</div>
									</a>
			</div>
		</div>
		</div>
</div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5a176df3bca0e" data-node="5a176df3bca0e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-fl-post-navigation fl-node-5a176df3bcae5" data-node="5a176df3bcae5">
	<div class="fl-module-content fl-node-content">
		
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Posts navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://delawarecurrents.org/2022/07/11/future-of-horseshoe-crabs-in-delaware-bay-in-the-cross-hairs-activists-say/" rel="prev">&larr; Future of horseshoe crabs in Delaware Bay in the cross-hairs, activists say</a></div><div class="nav-next"><a href="https://delawarecurrents.org/2022/08/16/220m-clean-streams-fund-stands-to-benefit-delaware-river-watershed/" rel="next">$220M Clean Streams Fund stands to benefit Delaware River watershed &rarr;</a></div></div>
	</nav>	</div>
</div>
<div class="fl-module fl-module-pp-author-box fl-node-60020331c997f" data-node="60020331c997f">
	<div class="fl-module-content fl-node-content">
		<div class="pp-authorbox-content">
	<div class="pp-authorbox-wrapper">
					<div class="pp-authorbox-image">
								<div class="pp-authorbox--wrap">
									<img src="https://delawarecurrents.org/wp-content/uploads/2019/11/mug-shot-e1572900904255.jpg" class="pp-authorbox-img" alt="Jane Primerano" />
								</div>
							</div>
					<div class="pp-authorbox-author-wrapper">
			<div class="pp-authorbox-author">
									<div class="pp-authorbox-author-name-container">
						<h3 class="pp-authorbox-author-name">
											<div class="pp-authorbox--wrap">
												<span class="pp-authorbox-author-name-span">Jane Primerano</span>
											</div>
										</h3>
					</div>
										<div class="pp-authorbox-bio"><p>Jane Primerano has covered agriculture and environmental issues in the Northeast for nearly a decade after 20+ years of reporting on municipal and county government, police and education for weekly and daily newspapers in New Jersey and Pennsylvania.</p>
</div>
										<div class="pp-authorbox-button">
						<a class="pp-author-archive-btn" href="https://delawarecurrents.org/author/janeprim/" target="_self" >
							<span>View Posts</span>
						</a>
					</div>
								</div>
		</div>
	</div>
</div>
	</div>
</div>
<div class="fl-module fl-module-fl-comments fl-node-5a176df3bc97f" data-node="5a176df3bc97f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-comments">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/16/quarry-drops-plans-that-opponents-viewed-as-threat-to-delaware/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://delawarecurrents.org/wp-comments-post.php" method="post" id="fl-comment-form" class="fl-comment-form"><label for="fl-comment">Comment</label><textarea id="fl-comment" name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea><br /><label for="fl-author">Name (required)</label>
									<input type="text" id="fl-author" name="author" class="form-control" value="" tabindex="1" aria-required="true" /><br />
<label for="fl-email">Email (will not be published) (required)</label>
									<input type="text" id="fl-email" name="email" class="form-control" value="" tabindex="2" aria-required="true" /><br />
<label for="fl-url">Website</label>
									<input type="text" id="fl-url" name="url" class="form-control" value="" tabindex="3" /><br />
<p class="form-submit"><input name="submit" type="submit" id="fl-comment-form-submit" class="btn btn-primary" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='5198' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a2a660e300" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="65"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
		</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5a176e3894ca5 fl-col-small" data-node="5a176e3894ca5">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-sidebar fl-node-5a176e71d7e1f" data-node="5a176e71d7e1f">
	<div class="fl-module-content fl-node-content">
		<aside id="text-3" class="fl-widget widget_text">			<div class="textwidget"><style id='fl-builder-layout-258-inline-css'>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</style>
<div class="fl-builder-content fl-builder-content-258 fl-builder-template fl-builder-layout-template fl-builder-global-templates-locked" data-post-id="258"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5d478411ee48e" data-node="5d478411ee48e">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5d4784122efea" data-node="5d4784122efea">
			<div class="fl-col fl-node-5d4784122f1cc" data-node="5d4784122f1cc">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-search-form fl-node-5d478411ed708" data-node="5d478411ed708">
	<div class="fl-module-content fl-node-content">
		<div class="pp-search-form-wrap pp-search-form--style-classic pp-search-form--button-type-icon">
	<form class="pp-search-form" role="search" action="https://delawarecurrents.org" method="get">
				<div class="pp-search-form__container">
						<input  placeholder="Search" class="pp-search-form__input" type="search" name="s" title="Search" value="">
						<button class="pp-search-form__submit" type="submit">
														<i class="fa fa-search" aria-hidden="true"></i>
					<span class="pp-screen-reader-text">Search</span>
												</button>
								</div>
	</form>
</div>	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5a5b48034ec25" data-node="5a5b48034ec25">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5a5b48035c3e7" data-node="5a5b48035c3e7">
			<div class="fl-col fl-node-5a5b48035c61a fl-col-has-cols" data-node="5a5b48035c61a">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-5a5b480b026de fl-col-group-nested" data-node="5a5b480b026de">
			<div class="fl-col fl-node-5a177380efa98" data-node="5a177380efa98">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5a1760639900b" data-node="5a1760639900b">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Where Are You in the Watershed?</span>
	</h3>
	</div>
</div>
	</div>
</div>
	</div>
<div class="fl-module fl-module-rich-text fl-node-5a5bd3b828cc1" data-node="5a5bd3b828cc1">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: center;">Click image to enlarge</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-modal-popup fl-node-5a527190ce656" data-node="5a527190ce656">
	<div class="fl-module-content fl-node-content">
		
<div  class="uabb-modal-parent-wrapper uabb-module-content uamodal-5a527190ce656 ">
	<div class="uabb-modal uabb-drag-fix uabb-center-modal uabb-modal-saved_rows uabb-modal-custom uabb-effect-1 uabb-aspect-ratio-16_9" id="modal-5a527190ce656" data-content="saved_rows">
		<div class="uabb-content ">
						<span class="uabb-modal-close uabb-close-custom-popup-edge-top-right" >
				<i class="uabb-close-icon fa fa-close"></i>			</span>
			
						<div class="uabb-modal-text uabb-modal-content-data  fl-clearfix">
			<style id='fl-builder-layout-736-inline-css'>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</style>
<div class="fl-builder-content fl-builder-content-736 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="736"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5a5273001f3a5" data-node="5a5273001f3a5">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5a5273001f213" data-node="5a5273001f213">
			<div class="fl-col fl-node-5a5273001f26a" data-node="5a5273001f26a">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5a5273001f305" data-node="5a5273001f305">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img class="fl-photo-img wp-image-731" src="https://delawarecurrents.org/wp-content/uploads/2017/11/counties.png" alt="counties - DC" itemprop="image" title="counties"  />
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5a5273001f2b8 fl-col-small" data-node="5a5273001f2b8">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5a5273001f351" data-node="5a5273001f351">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><span style="font-size: 20px;">Welcome to Delaware Currents, the news magazine for the whole watershed. The Delaware River supplies drinking water for 15 million people, including New York City, Trenton, Philadelphia, Camden and Wilmington. The immense watershed for the Delaware stretches into the Catskills, up the Lehigh and the Schuykill, up the Rancocas to the Pinelands and across the marshes of Delaware. There are floods and droughts, and arguments aplenty about water quality, fracking, pipelines, dredging, endangered species and on and on. Delaware Currents hopes to encourage thoughtful discussion about how we take care of the river and the people who use it, even if we don't always agree.</span></p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>			</div>

		</div>
	</div>

		<div class="uabb-overlay"></div>
</div>

<div class="uabb-modal-action-wrap">
		<div class="uabb-modal-action uabb-trigger uabb-modal-photo-wrap" data-modal="5a527190ce656"><img class="uabb-modal-photo" src="https://delawarecurrents.org/wp-content/uploads/2017/11/counties-232x300.png" alt="counties - DC"></div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-photo fl-node-6267512d8e039" data-node="6267512d8e039">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://delawarecurrents.org/pa-clean-streams/" target="_self" itemprop="url" rel="noopener">
				<img loading="lazy" class="fl-photo-img wp-image-4716 size-full" src="https://delawarecurrents.org/wp-content/uploads/2022/04/watershed_logo_01-scaled.jpg" alt="Sig for Pa clean water series" itemprop="image" height="605" width="2560" title="watershed_logo_01" srcset="https://delawarecurrents.org/wp-content/uploads/2022/04/watershed_logo_01-scaled.jpg 2560w, https://delawarecurrents.org/wp-content/uploads/2022/04/watershed_logo_01-300x71.jpg 300w, https://delawarecurrents.org/wp-content/uploads/2022/04/watershed_logo_01-1024x242.jpg 1024w, https://delawarecurrents.org/wp-content/uploads/2022/04/watershed_logo_01-768x182.jpg 768w, https://delawarecurrents.org/wp-content/uploads/2022/04/watershed_logo_01-1536x363.jpg 1536w, https://delawarecurrents.org/wp-content/uploads/2022/04/watershed_logo_01-2048x484.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" />
				</a>
					</div>
	</div>
	</div>
</div>

<div class="fl-col-group fl-node-hl2580nkgqad fl-col-group-nested" data-node="hl2580nkgqad">
			<div class="fl-col fl-node-ip4m2qfg17dv" data-node="ip4m2qfg17dv">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-jap0q8ry73vc primary-sidebar-text-link" data-node="jap0q8ry73vc">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: left;"><a href="https://delawarecurrents.org/pa-clean-streams/">Click here for coverage about the quality of water in the nine Pennsylvania basins that are part of the Delaware River watershed.</a></p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5docltwr0gz4 fl-col-small" data-node="5docltwr0gz4">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
	</div>
<div class="fl-module fl-module-pp-infobox fl-node-6037ba377b12b" data-node="6037ba377b12b">
	<div class="fl-module-content fl-node-content">
		<div class="pp-infobox-wrap">
	<div class="pp-infobox layout-5">
	<div class="pp-icon-wrapper animated">
						<div class="pp-infobox-image">
							<img src="https://delawarecurrents.org/wp-content/uploads/2021/03/gas_logo.jpg" alt="gas_logo DC" />
						</div>
			</div>
		
		<div class="pp-infobox-title-wrapper"><h4 class="pp-infobox-title"><a class="pp-title-link" href="https://delawarecurrents.org/gibbstown/" target="_self" rel="noopener">Click here for continuing coverage of New Fortress Energy's plan to transport LNG from Pennsylvania to a Delaware River port</a></h4></div>
		
	<div class="pp-infobox-description">
		<div class="pp-description-wrap">
					</div>
			</div>
</div></div>
	</div>
</div>

<div class="fl-col-group fl-node-6033da31f3de0 fl-col-group-nested" data-node="6033da31f3de0">
			<div class="fl-col fl-node-6033da2b68658" data-node="6033da2b68658">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-6033da2b6869e" data-node="6033da2b6869e">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Twitter</span>
	</h3>
	</div>
</div>
	</div>
</div>
	</div>
<div class="fl-module fl-module-pp-twitter-timeline fl-node-5e8e562fb6f9d twitterembed" data-node="5e8e562fb6f9d">
	<div class="fl-module-content fl-node-content">
		<div class="pp-twitter-timeline"  data-theme="light" data-show-replies="false" data-chrome="noheader nofooter" data-tweet-limit="4" data-link-color="#017694" >
	<a class="twitter-timeline" href="https://twitter.com/delawarecurrent"  data-theme="light" data-show-replies="false" data-chrome="noheader nofooter" data-tweet-limit="4" data-link-color="#017694" >Tweets by delawarecurrent</a>
</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5a5b48926f88c" data-node="5a5b48926f88c">
			<div class="fl-col fl-node-5a33284ac6dff" data-node="5a33284ac6dff">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5a332822c799d" data-node="5a332822c799d">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Instagram</span>
	</h3>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5e8e56c2e02d8" data-node="5e8e56c2e02d8">
			<div class="fl-col fl-node-5e8e56c2e0489" data-node="5e8e56c2e0489">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-instagram-feed fl-node-5e8e56c2e01e0" data-node="5e8e56c2e01e0">
	<div class="fl-module-content fl-node-content">
			</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5a5b490915eea" data-node="5a5b490915eea">
			<div class="fl-col fl-node-5a5b4909162b4 fl-col-has-cols" data-node="5a5b4909162b4">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-5a5b491bc0c2a fl-col-group-nested" data-node="5a5b491bc0c2a">
			<div class="fl-col fl-node-5a3327a8f3ba1" data-node="5a3327a8f3ba1">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5a3327f46f7ba" data-node="5a3327f46f7ba">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Facebook</span>
	</h3>
	</div>
</div>
	</div>
</div>
	</div>
<div class="fl-module fl-module-pp-facebook-page fl-node-5e8e5a7c5cc7a" data-node="5e8e5a7c5cc7a">
	<div class="fl-module-content fl-node-content">
		
	<div class="pp-facebook-widget fb-page"  data-href=https://www.facebook.com/delawarecurrent/ data-tabs=timeline data-width data-height data-small-header=true data-hide-cover=true data-show-facepile=true data-hide-cta=true  style="min-height:1px; height:px">
		<blockquote cite="https://www.facebook.com/delawarecurrent/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/delawarecurrent/"></a></blockquote>
	</div>

	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
</div>
		</aside>	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
	</div><!-- .fl-page-content -->
	<footer class="fl-builder-content fl-builder-content-327 fl-builder-global-templates-locked" data-post-id="327" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5a1784e825f2c" data-node="5a1784e825f2c">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5a1784e825f7f" data-node="5a1784e825f7f">
			<div class="fl-col fl-node-5a1784e82605b fl-col-small" data-node="5a1784e82605b">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5a1784e8263c1" data-node="5a1784e8263c1">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Get In Touch!</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5a1784e82620e" data-node="5a1784e82620e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
				<i class="fa fa-phone" aria-hidden="true"></i>
					</span>
			<div id="fl-icon-text-5a1784e82620e" class="fl-icon-text fl-icon-text-wrap">
						<p><a href="tel:18457418146">845-741-8146</a></p>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5a1784e82617d" data-node="5a1784e82617d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
				<i class="fa fa-map-o" aria-hidden="true"></i>
					</span>
			<div id="fl-icon-text-5a1784e82617d" class="fl-icon-text fl-icon-text-wrap">
						<p id="u1899-29">PO Box 306 Port Jervis, NY 12771</p>					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5a1784e8261c5" data-node="5a1784e8261c5">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
				<i class="fa fa-envelope-o" aria-hidden="true"></i>
					</span>
			<div id="fl-icon-text-5a1784e8261c5" class="fl-icon-text fl-icon-text-wrap">
						<p><a class="nonblock" href="mailto:delawarecurrents@gmail.com"><span id="u1899-8">delawarecurrents@gmail.com</span></a></p>					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5a1784e826012 fl-col-small" data-node="5a1784e826012">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5a1784e826257" data-node="5a1784e826257">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Social Media</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-icon-group fl-node-5a33bb0c67196" data-node="5a33bb0c67196">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-group">
	<span class="fl-icon">
								<a href="https://www.facebook.com/delawarecurrent/" target="_blank" rel="noopener" >
							<i class="fa fa-facebook-square" aria-hidden="true"></i>
				<span class="sr-only">Facebook Delaware Currents</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://twitter.com/delawarecurrent" target="_blank" rel="noopener" >
							<i class="fa fa-twitter-square" aria-hidden="true"></i>
				<span class="sr-only">Twitter Delaware Currents</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.instagram.com/delawarecurrents/" target="_blank" rel="noopener" >
							<i class="fa fa-instagram" aria-hidden="true"></i>
				<span class="sr-only">Instagram Delaware Currents</span>
						</a>
			</span>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5a1784e825fc9 fl-col-small" data-node="5a1784e825fc9">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5a1784e826379" data-node="5a1784e826379">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Our Mission</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5a1784e8260a5" data-node="5a1784e8260a5">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="line-height:1.5 !important;">We are better custodians of the river when we understand the river. All voices are welcome to this conversation.</p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5a1784e825da8" data-node="5a1784e825da8">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5a1784e825e14" data-node="5a1784e825e14">
			<div class="fl-col fl-node-5a1784e825e67" data-node="5a1784e825e67">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5a1784e825ec7" data-node="5a1784e825ec7">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>&nbsp;</p>
<p style="text-align: center;line-height:1.5 !important;">© 2020 Delaware Currents | All Rights Reserved | <a href="https://delawarecurrents.org/wp-admin">Login</a></p>
<p>&nbsp;</p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer><div class="uabb-js-breakpoint" style="display: none;"></div>	</div><!-- .fl-page -->

<!-- GTM Container placement set to footer -->
<!-- Google Tag Manager (noscript) -->
				<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WNZSRP4" height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><a href="#" id="fl-to-top"><span class="sr-only">Scroll To Top</span><i class="fas fa-chevron-up" aria-hidden="true"></i></a><div id='pico-widget-container'></div><script id='longdesc.button-js-extra'>
var wparest = {"url":"https:\/\/delawarecurrents.org\/wp-json\/wp\/v2\/media","text":"<span class=\"dashicons dashicons-media-text\" aria-hidden=\"true\"><\/span><span class=\"screen-reader\">Long Description<\/span>"};
</script>
<script src='https://delawarecurrents.org/wp-content/plugins/wp-accessibility/js/longdesc.button.js?ver=1.7.14' id='longdesc.button-js'></script>
<script id='ppress-frontend-script-js-extra'>
var pp_ajax_form = {"ajaxurl":"https:\/\/delawarecurrents.org\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"2316ba5180","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
</script>
<script src='https://delawarecurrents.org/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.1.1' id='ppress-frontend-script-js'></script>
<script src='https://delawarecurrents.org/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.5.5.3' id='jquery-throttle-js'></script>
<script src='https://delawarecurrents.org/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js'></script>
<script src='https://delawarecurrents.org/wp-content/uploads/bb-plugin/cache/59ad76bde552dba7694aa532e8ac749c-layout-bundle.js?ver=2.5.5.3-1.4.2.2' id='fl-builder-layout-bundle-59ad76bde552dba7694aa532e8ac749c-js'></script>
<script id='pojo-a11y-js-extra'>
var PojoA11yOptions = {"focusable":"","remove_link_target":"","add_role_links":"","enable_save":"1","save_expiration":"12"};
</script>
<script src='https://delawarecurrents.org/wp-content/plugins/pojo-accessibility/assets/js/app.min.js?ver=1.0.0' id='pojo-a11y-js'></script>
<script id='wp-accessibility-js-extra'>
var wpa = {"skiplinks":{"enabled":true,"output":"<div class=\"wpa-hide-ltr\" id=\"skiplinks\" role=\"navigation\" aria-label=\"Skip links\"><a href=\"#fl-main-content\" class='no-scroll'>Skip to Content<\/a> <a href=\"#menu-main-nav\" class='no-scroll'>Skip to navigation<\/a> <\/div>"},"target":"1","tabindex":"1","underline":{"enabled":false,"target":"a"},"dir":"ltr","lang":"en-US"};
</script>
<script src='https://delawarecurrents.org/wp-content/plugins/wp-accessibility/js/wp-accessibility.js?ver=1.0.3' id='wp-accessibility-js'></script>
<script src='https://delawarecurrents.org/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.5.5.3' id='jquery-magnificpopup-js'></script>
<script src='https://delawarecurrents.org/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script src='https://delawarecurrents.org/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.7.11' id='bootstrap-js'></script>
<script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script src='https://delawarecurrents.org/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.11' id='fl-automator-js'></script>
<script defer src='https://delawarecurrents.org/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658999113' id='akismet-frontend-js'></script>
<script src='https://delawarecurrents.org/wp-content/plugins/bb-ultimate-addon/modules/modal-popup/js/js_cookie.js?ver=6.0.1' id='uabbpopup-cookies-js'></script>
<script src='https://delawarecurrents.org/wp-content/plugins/bbpowerpack/assets/js/twitter-widgets.js?ver=2.24.3' id='pp-twitter-widgets-js'></script>
<script src='https://delawarecurrents.org/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script src='https://delawarecurrents.org/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
	
			<script type="text/javascript">

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			</script>
						<nav id="pojo-a11y-toolbar" class="pojo-a11y-toolbar-right pojo-a11y-" role="navigation">
			<div class="pojo-a11y-toolbar-toggle">
				<a class="pojo-a11y-toolbar-link pojo-a11y-toolbar-toggle-link" href="javascript:void(0);" title="Accessibility Tools">
					<span class="pojo-sr-only sr-only">Open toolbar</span>
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" fill="currentColor" width="1em">
						<path d="M50 8.1c23.2 0 41.9 18.8 41.9 41.9 0 23.2-18.8 41.9-41.9 41.9C26.8 91.9 8.1 73.2 8.1 50S26.8 8.1 50 8.1M50 0C22.4 0 0 22.4 0 50s22.4 50 50 50 50-22.4 50-50S77.6 0 50 0zm0 11.3c-21.4 0-38.7 17.3-38.7 38.7S28.6 88.7 50 88.7 88.7 71.4 88.7 50 71.4 11.3 50 11.3zm0 8.9c4 0 7.3 3.2 7.3 7.3S54 34.7 50 34.7s-7.3-3.2-7.3-7.3 3.3-7.2 7.3-7.2zm23.7 19.7c-5.8 1.4-11.2 2.6-16.6 3.2.2 20.4 2.5 24.8 5 31.4.7 1.9-.2 4-2.1 4.7-1.9.7-4-.2-4.7-2.1-1.8-4.5-3.4-8.2-4.5-15.8h-2c-1 7.6-2.7 11.3-4.5 15.8-.7 1.9-2.8 2.8-4.7 2.1-1.9-.7-2.8-2.8-2.1-4.7 2.6-6.6 4.9-11 5-31.4-5.4-.6-10.8-1.8-16.6-3.2-1.7-.4-2.8-2.1-2.4-3.9.4-1.7 2.1-2.8 3.9-2.4 19.5 4.6 25.1 4.6 44.5 0 1.7-.4 3.5.7 3.9 2.4.7 1.8-.3 3.5-2.1 3.9z"/>					</svg>
				</a>
			</div>
			<div class="pojo-a11y-toolbar-overlay">
				<div class="pojo-a11y-toolbar-inner">
					<p class="pojo-a11y-toolbar-title">Accessibility Tools</p>
					
					<ul class="pojo-a11y-toolbar-items pojo-a11y-tools">
																			<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-resize-font pojo-a11y-btn-resize-plus" data-action="resize-plus" data-action-group="resize" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M256 200v16c0 4.25-3.75 8-8 8h-56v56c0 4.25-3.75 8-8 8h-16c-4.25 0-8-3.75-8-8v-56h-56c-4.25 0-8-3.75-8-8v-16c0-4.25 3.75-8 8-8h56v-56c0-4.25 3.75-8 8-8h16c4.25 0 8 3.75 8 8v56h56c4.25 0 8 3.75 8 8zM288 208c0-61.75-50.25-112-112-112s-112 50.25-112 112 50.25 112 112 112 112-50.25 112-112zM416 416c0 17.75-14.25 32-32 32-8.5 0-16.75-3.5-22.5-9.5l-85.75-85.5c-29.25 20.25-64.25 31-99.75 31-97.25 0-176-78.75-176-176s78.75-176 176-176 176 78.75 176 176c0 35.5-10.75 70.5-31 99.75l85.75 85.75c5.75 5.75 9.25 14 9.25 22.5z""></path></svg></span><span class="pojo-a11y-toolbar-text">Increase Text</span>								</a>
							</li>
							
							<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-resize-font pojo-a11y-btn-resize-minus" data-action="resize-minus" data-action-group="resize" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M256 200v16c0 4.25-3.75 8-8 8h-144c-4.25 0-8-3.75-8-8v-16c0-4.25 3.75-8 8-8h144c4.25 0 8 3.75 8 8zM288 208c0-61.75-50.25-112-112-112s-112 50.25-112 112 50.25 112 112 112 112-50.25 112-112zM416 416c0 17.75-14.25 32-32 32-8.5 0-16.75-3.5-22.5-9.5l-85.75-85.5c-29.25 20.25-64.25 31-99.75 31-97.25 0-176-78.75-176-176s78.75-176 176-176 176 78.75 176 176c0 35.5-10.75 70.5-31 99.75l85.75 85.75c5.75 5.75 9.25 14 9.25 22.5z"></path></svg></span><span class="pojo-a11y-toolbar-text">Decrease Text</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-grayscale" data-action="grayscale" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M15.75 384h-15.75v-352h15.75v352zM31.5 383.75h-8v-351.75h8v351.75zM55 383.75h-7.75v-351.75h7.75v351.75zM94.25 383.75h-7.75v-351.75h7.75v351.75zM133.5 383.75h-15.5v-351.75h15.5v351.75zM165 383.75h-7.75v-351.75h7.75v351.75zM180.75 383.75h-7.75v-351.75h7.75v351.75zM196.5 383.75h-7.75v-351.75h7.75v351.75zM235.75 383.75h-15.75v-351.75h15.75v351.75zM275 383.75h-15.75v-351.75h15.75v351.75zM306.5 383.75h-15.75v-351.75h15.75v351.75zM338 383.75h-15.75v-351.75h15.75v351.75zM361.5 383.75h-15.75v-351.75h15.75v351.75zM408.75 383.75h-23.5v-351.75h23.5v351.75zM424.5 383.75h-8v-351.75h8v351.75zM448 384h-15.75v-352h15.75v352z"></path></svg></span><span class="pojo-a11y-toolbar-text">Grayscale</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-high-contrast" data-action="high-contrast" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M192 360v-272c-75 0-136 61-136 136s61 136 136 136zM384 224c0 106-86 192-192 192s-192-86-192-192 86-192 192-192 192 86 192 192z""></path></svg></span><span class="pojo-a11y-toolbar-text">High Contrast</span>								</a>
							</li>
						
						<li class="pojo-a11y-toolbar-item">
							<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-negative-contrast" data-action="negative-contrast" data-action-group="schema" tabindex="-1">

								<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M416 240c-23.75-36.75-56.25-68.25-95.25-88.25 10 17 15.25 36.5 15.25 56.25 0 61.75-50.25 112-112 112s-112-50.25-112-112c0-19.75 5.25-39.25 15.25-56.25-39 20-71.5 51.5-95.25 88.25 42.75 66 111.75 112 192 112s149.25-46 192-112zM236 144c0-6.5-5.5-12-12-12-41.75 0-76 34.25-76 76 0 6.5 5.5 12 12 12s12-5.5 12-12c0-28.5 23.5-52 52-52 6.5 0 12-5.5 12-12zM448 240c0 6.25-2 12-5 17.25-46 75.75-130.25 126.75-219 126.75s-173-51.25-219-126.75c-3-5.25-5-11-5-17.25s2-12 5-17.25c46-75.5 130.25-126.75 219-126.75s173 51.25 219 126.75c3 5.25 5 11 5 17.25z"></path></svg></span><span class="pojo-a11y-toolbar-text">Negative Contrast</span>							</a>
						</li>

													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-light-background" data-action="light-background" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M184 144c0 4.25-3.75 8-8 8s-8-3.75-8-8c0-17.25-26.75-24-40-24-4.25 0-8-3.75-8-8s3.75-8 8-8c23.25 0 56 12.25 56 40zM224 144c0-50-50.75-80-96-80s-96 30-96 80c0 16 6.5 32.75 17 45 4.75 5.5 10.25 10.75 15.25 16.5 17.75 21.25 32.75 46.25 35.25 74.5h57c2.5-28.25 17.5-53.25 35.25-74.5 5-5.75 10.5-11 15.25-16.5 10.5-12.25 17-29 17-45zM256 144c0 25.75-8.5 48-25.75 67s-40 45.75-42 72.5c7.25 4.25 11.75 12.25 11.75 20.5 0 6-2.25 11.75-6.25 16 4 4.25 6.25 10 6.25 16 0 8.25-4.25 15.75-11.25 20.25 2 3.5 3.25 7.75 3.25 11.75 0 16.25-12.75 24-27.25 24-6.5 14.5-21 24-36.75 24s-30.25-9.5-36.75-24c-14.5 0-27.25-7.75-27.25-24 0-4 1.25-8.25 3.25-11.75-7-4.5-11.25-12-11.25-20.25 0-6 2.25-11.75 6.25-16-4-4.25-6.25-10-6.25-16 0-8.25 4.5-16.25 11.75-20.5-2-26.75-24.75-53.5-42-72.5s-25.75-41.25-25.75-67c0-68 64.75-112 128-112s128 44 128 112z"></path></svg></span><span class="pojo-a11y-toolbar-text">Light Background</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-links-underline" data-action="links-underline" data-action-group="toggle" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M364 304c0-6.5-2.5-12.5-7-17l-52-52c-4.5-4.5-10.75-7-17-7-7.25 0-13 2.75-18 8 8.25 8.25 18 15.25 18 28 0 13.25-10.75 24-24 24-12.75 0-19.75-9.75-28-18-5.25 5-8.25 10.75-8.25 18.25 0 6.25 2.5 12.5 7 17l51.5 51.75c4.5 4.5 10.75 6.75 17 6.75s12.5-2.25 17-6.5l36.75-36.5c4.5-4.5 7-10.5 7-16.75zM188.25 127.75c0-6.25-2.5-12.5-7-17l-51.5-51.75c-4.5-4.5-10.75-7-17-7s-12.5 2.5-17 6.75l-36.75 36.5c-4.5 4.5-7 10.5-7 16.75 0 6.5 2.5 12.5 7 17l52 52c4.5 4.5 10.75 6.75 17 6.75 7.25 0 13-2.5 18-7.75-8.25-8.25-18-15.25-18-28 0-13.25 10.75-24 24-24 12.75 0 19.75 9.75 28 18 5.25-5 8.25-10.75 8.25-18.25zM412 304c0 19-7.75 37.5-21.25 50.75l-36.75 36.5c-13.5 13.5-31.75 20.75-50.75 20.75-19.25 0-37.5-7.5-51-21.25l-51.5-51.75c-13.5-13.5-20.75-31.75-20.75-50.75 0-19.75 8-38.5 22-52.25l-22-22c-13.75 14-32.25 22-52 22-19 0-37.5-7.5-51-21l-52-52c-13.75-13.75-21-31.75-21-51 0-19 7.75-37.5 21.25-50.75l36.75-36.5c13.5-13.5 31.75-20.75 50.75-20.75 19.25 0 37.5 7.5 51 21.25l51.5 51.75c13.5 13.5 20.75 31.75 20.75 50.75 0 19.75-8 38.5-22 52.25l22 22c13.75-14 32.25-22 52-22 19 0 37.5 7.5 51 21l52 52c13.75 13.75 21 31.75 21 51z"></path></svg></span><span class="pojo-a11y-toolbar-text">Links Underline</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-readable-font" data-action="readable-font" data-action-group="toggle" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M181.25 139.75l-42.5 112.5c24.75 0.25 49.5 1 74.25 1 4.75 0 9.5-0.25 14.25-0.5-13-38-28.25-76.75-46-113zM0 416l0.5-19.75c23.5-7.25 49-2.25 59.5-29.25l59.25-154 70-181h32c1 1.75 2 3.5 2.75 5.25l51.25 120c18.75 44.25 36 89 55 133 11.25 26 20 52.75 32.5 78.25 1.75 4 5.25 11.5 8.75 14.25 8.25 6.5 31.25 8 43 12.5 0.75 4.75 1.5 9.5 1.5 14.25 0 2.25-0.25 4.25-0.25 6.5-31.75 0-63.5-4-95.25-4-32.75 0-65.5 2.75-98.25 3.75 0-6.5 0.25-13 1-19.5l32.75-7c6.75-1.5 20-3.25 20-12.5 0-9-32.25-83.25-36.25-93.5l-112.5-0.5c-6.5 14.5-31.75 80-31.75 89.5 0 19.25 36.75 20 51 22 0.25 4.75 0.25 9.5 0.25 14.5 0 2.25-0.25 4.5-0.5 6.75-29 0-58.25-5-87.25-5-3.5 0-8.5 1.5-12 2-15.75 2.75-31.25 3.5-47 3.5z"></path></svg></span><span class="pojo-a11y-toolbar-text">Readable Font</span>								</a>
							</li>
																		<li class="pojo-a11y-toolbar-item">
							<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-reset" data-action="reset" tabindex="-1">
								<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M384 224c0 105.75-86.25 192-192 192-57.25 0-111.25-25.25-147.75-69.25-2.5-3.25-2.25-8 0.5-10.75l34.25-34.5c1.75-1.5 4-2.25 6.25-2.25 2.25 0.25 4.5 1.25 5.75 3 24.5 31.75 61.25 49.75 101 49.75 70.5 0 128-57.5 128-128s-57.5-128-128-128c-32.75 0-63.75 12.5-87 34.25l34.25 34.5c4.75 4.5 6 11.5 3.5 17.25-2.5 6-8.25 10-14.75 10h-112c-8.75 0-16-7.25-16-16v-112c0-6.5 4-12.25 10-14.75 5.75-2.5 12.75-1.25 17.25 3.5l32.5 32.25c35.25-33.25 83-53 132.25-53 105.75 0 192 86.25 192 192z"></path></svg></span>
								<span class="pojo-a11y-toolbar-text">Reset</span>
							</a>
						</li>
					</ul>
									</div>
			</div>
		</nav>
		<script>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</script></body>
</html>

<!-- Page generated by LiteSpeed Cache 5.2 on 2022-08-23 08:49:00 -->